Problem with Lite-On 811s and DVD Shrink

vbimport

#1

Thanks for looking at a dumb newbie post!

I recently purchased a Lite-on LDW-811s DVD burner, mainly to make DVD copies of my home movies, but of course as soon as I learned that I could make back-up copies of my movies I set about doing that to make them “kid proof”.

A friend suggested DVD Shrink. The first time I tried running it with Pirates of the Caribbean, it gave me a copywrite error. Thanks to the tools on this site, I used “LTNRPC.exe” to “disable the RPC”, whatever that means. The DVD backed up just fine on a DVD+R disk, but I had some playback issues with the DVD player the kids use. A few days later I bought some DVD-R media and tried to repeat the rip/burn, however I once again got the copywrite error. This time, no matter what I did with LtnRPC, it would not work. After some research, I decided to try AnyDVD. That fixed everything! But of course it costs $40.

Note that my friend has none of these ripping problems with his movies.

I just got a new computer at work with a Lite-On CDRW/DVD-Rom combo. Just for grins, I decided to try ripping there with Shrink. No problem what so ever, it doesn’t even blink when ripping. No copywrite issues at all.

Oh, yes, I’ve tried DVD43, and that seems to be hit and miss.

So what is the problem here? Is there some issue with Lite-On burners and ripping copywrited DVDs?

In case it matters, here’s the hardware and OS:

Friend: Windows ME with hp 300i burner.

My computer: XP Pro with the LTW-811s.

Work computer: Win 2000 with Lite-On CDRW/DVD-Rom combo.

Thanks,

kgvickers


#2

There is discussion about this on the DVDShrink forum.

• Copy protection error or I/O device error.

Try disabling Nero in the DVD Shrink preferences.
If the problem goes away, then update to the latest version of Nero.
If all else fails, rip the disc first with DVD Decryptor.

http://forum.digital-digest.com/showthread.php?threadid=31028