Problem with LG gsa-h58n - DMA2

vbimport

#1

Hi, I’m new in this forum and i need help!:doh:

I have bought a new LG gsa h58n and it burns without problems DVD-RW (verbatim)

But it can’t burn DVD-R ( verbatim) and also +R ( gigatain)…I will explain the situation…

With DVD R, it seems to burn with succes, but at an incredible low rate (after 30 min only a 0.2% ando only few MB burned)…

Searching in this forum I have found this post:

http://club.cdfreaks.com/f91/problem-my-lg-gsa-h55l-230861/

The situation is quite similar

in this post seems to come out a solution :

[QUOTE=fwan;1946974]I got LG GSA-H55L DVD writer and when I install it on secondary IDE as master by itself, Wxp DMA auto detect it as multiword DMA 2 mode. The LG DVD will not allow me to write to any DVD disc. (multiword DMA 2 mode is too slow for writing - I found it out below).
I have tried enable DMA66 in registry suggested by others but no effect.
I have tried remove MasterIDchecksum in registry suggested by others but no effect.
Then, I read a posting from user Oshirou at http://www.cdfreaks.com/ stating that he got his DVD working by putting DVD in primary IDE as slave (Hard drive with OS is the primary IDE master).
I give it a try, and it works immediately. Here is my setting:
HD(xp) Primary IDE master UDMA mode 5
LG DVD Primary IDE slave UDMA mode 4
The DVD can now write and read at 16X speed.
Conclusion: for some motherboard (VIA) and Wxp combination, do not install DVD(high speed device) in secondary IDE as master by itself.[/QUOTE]

i have tried, but no effect…

this is my setting:
HD(xp) Primary IDE master UDMA mode 2
LG DVD Primary IDE slave UDMA mode 2

UDMA2 why, i cant found a solution…

thanks for the future help, and apologize for my baaad english!


#2

[QUOTE=lashan012;2107371]
this is my setting:
HD(xp) Primary IDE master UDMA mode 2
LG DVD Primary IDE slave UDMA mode 2

UDMA2 why, i cant found a solution…

thanks for the future help, and apologize for my baaad english![/QUOTE]

Welcome to CDF :slight_smile:

Your HDD definitely shouldn’t be in UDMA mode 2, nevermind the LG.

It sounds like you are using a 40 wire IDE cable, and need to change that for an 80 wire one :slight_smile:


#3

[QUOTE=Arachne;2107374]Welcome to CDF :slight_smile:

Your HDD definitely shouldn’t be in UDMA mode 2, nevermind the LG.

It sounds like you are using a 40 wire IDE cable, and need to change that for an 80 wire one :)[/QUOTE]

I have a 80 wire one…so I really dont know the problem,


#4

Check your bios settings.


#5

[QUOTE=vroom;2107469]Check your bios settings.[/QUOTE]

I have tried, but the weird thing is that in my bios i cant found any DMA option…


#6

Should have settings for IDE, usually you can manually set it or leave it in auto, read again the manual of your motherboard, it should be there.


#7

[QUOTE=vroom;2107551]Should have settings for IDE, usually you can manually set it or leave it in auto, read again the manual of your motherboard, it should be there.[/QUOTE]

Nothing to do!

In my BIOS, i can only enable or disable de IDE port…mothing more…


#8

Uninstall your IDE drives and use better ide cables.


#9

already done!

Unistalle ide drivers and installed the last version, than changed the ide cable from channel 2 to channel 1 (they are 80 wire cable), but nothing to do…

now my friend is testing the DVD with his PC, I will post u the result as soon as possible, maybe the drive is broken.


#10

ok, in my friend’s PC it works…now i have a problem XD