Problem with InCD format


today I installed InCD and tried to format several CD-RWs. All attempts failed. Even after the progress bar showed 100% done, the program did not stop. The drive kept running, too. When I stopped InCD using the WinXP task manager after 10 minutes, the CD-RW was of course not formatted.

I use a Yamaha CRW-F1E drive and tried this with a Yamaha CRWM74BF and a TDK CD-RW700 disk. I have “Nero Yamaha” installed (just in case that matters - the problem occurs with InCD

Thanks for any suggestions on that problem,

Your Yamaha drive is Mount Rainier compatible. With Mount Rainier, a small part of the formatting is done at first, and then the rest of the formatting is done in the background. Try this: Start formatting the disc. When the progress bar hits 100%, close InCD (it won’t close until the start button is enabled), and try copying a small file to the CD-RW. For more info on Mount Rainier, see


InCD will continue formatting the disc in the background. Total time for formatting a 4x CD-RW is about 25 mins & even longer if you are trying to use it at the same time.

One other thing, if using some disc and format types, when you try to eject the disc it will pause for upto 5 minutes while it writes data about the disc status to the media. It does display a small box telling you this first though (I have this mainly with DVD-RW’s I use that are only 1x)

Thanks for your advice. Unfortunately, I wasn’t able to solve my problem. But I tried to format CD-MRWs some more times, and now there is an error message:

“Error writing on disk in H… …” (The original error message is german)

I deinstalled InCD and Nero and reinstalled them again, but with no effect.

I read somewhere that a conflict caused by some older drivers / cd-burning-software may result in this behaviour. I have no other software installed, but some time ago I used InCD 3.x (now deinstalled).

Any ideas how I could find out what drivers / software may cause conflicts ?
Any other ideas ?

[Now installed:
Nero Yamaha
InCD Reader]

Thank you,