Problem with gsa 4163B

vbimport

#1

My GSA-4163B can’t seem to read any blank DVD’s. I’ve tried different types of discs and it doesn’t detect it… what can I do?


#2

What exactly are you trying to do? Reading a blank dvd is impossible, unless you first format it with packet writing software or use a dvd burning application such as Nero. It should detect the dvd after a couple of seconds (sometimes up to half a minute).
Some more information about what you do and what goes wrong would help.


#3

Are you using Nero Burning Rom to write to the blank DVD disks? Maybe you can post some screenshots of your desktop to share your problems.


#4

When I try burning using Nero or Burnatonce, it says there is no media detected. I am able to detect and burn blank cd’s (r/rw) but my drive can’t seem to detect my DVD’s. I’m trying sony DVD-RW if it matters

EDIT, I’m using the A100 firmware, should I try updating the firmware?


#5

You should most definitely update to A104.
Perhabs the media-ID of your DVD-RW media is not recognized by your old FW version.

Sascha


#6

Thanks, the firmware update solved it!