Problem with GSA-4160B

vbimport

#1

Hi, I’m really new here and not that computer savvy. Tho, obviously, that’s gotta change. Anyhow, I’ve used a decrypter program to save DVD video files to my hard disk. The only problem is now I can’t get them on to a DVD. I’ve tried using DVDShrink2, CloneDVD2 and Nero Express 6. The DVDs are Philips DVD+R, 1-16x 4.7 gb. I thought it might be because I need to upgrade my DVD driver so I upgraded to the version that supports Philips (I think the second version) but its still not working. It says that the burns are finished but then there is nothing on the DVD when I go to play it but the saved files on my hard drive play perfectly. Would it make more sense to try to put them on a CD? I’m about at my wits end - been doing this all day when I should be out enjoying the spring weather.:sad: Any help would be appreciated. thanks


#2

Download and run Imgburn, insert a disc, post the info about it here.


#3

OK - I used imgburn and copied successfully to HD. Here is the log when I put one of the Philips DVD+R discs in to write it to DVD:

I 09:19:16 ImgBurn Version 2.4.1.0 started!
I 09:19:16 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 09:19:16 Total Physical Memory: 719,660 KB - Available: 234,212 KB
I 09:19:16 Initialising SPTI…
I 09:19:16 Searching for SCSI / ATAPI devices…
I 09:19:23 Found 1 DVD±RW/RAM!
I 09:24:49 Operation Started!
I 09:24:49 Source Device: [1:0:0] HL-DT-ST DVDRAM GSA-4160B A302 (D:) (ATA)
I 09:24:49 Source Media Type: DVD-ROM
I 09:24:49 Source Media Sectors: 1,732,591 (Track Path: PTP)
I 09:24:49 Source Media Size: 3,548,346,368 bytes
I 09:24:49 Source Media Volume Identifier: DVD_VIDEO_RECORDER
I 09:24:49 Source Media Volume Set Identifier: 303b55c1DVD_UDF DVD_VIDEO_RECORDER
I 09:24:49 Source Media Implementation Identifier: MEI_VED
I 09:24:49 Source Media File System(s): ISO9660, UDF (1.02)
I 09:24:49 Read Speed (Data/Audio): MAX / 8x
I 09:24:49 Destination File: C:\ImgBurn\DVD_VIDEO_RECORDER.ISO
I 09:24:49 Destination Free Space: 42,963,890,176 bytes (41,956,924 KB) (40,973 MB) (40 GB)
I 09:24:49 Destination File System: NTFS
I 09:24:49 File Splitting: Auto
I 09:24:49 Reading Session 1 of 1… (1 Track, LBA: 0 - 1732590)
I 09:24:49 Reading Track 1 of 1… (MODE1/2048, LBA: 0 - 1732590)
I 09:31:13 Exporting Graph Data…
I 09:31:13 Graph Data File: C:\Documents and Settings\jacqui\Application Data\ImgBurn\Graph Data Files\HL-DT-ST_DVDRAM_GSA-4160B_A302_SATURDAY-APRIL-19-2008_9-24_AM_N-A.ibg
I 09:31:13 Export Successfully Completed!
I 09:31:13 Operation Successfully Completed! - Duration: 00:06:23
I 09:31:13 Average Read Rate: 9,047 KB/s (6.5x) - Maximum Read Rate: 13,096 KB/s (9.5x)
I 09:35:16 Operation Started!
I 09:35:16 Source File: C:\ImgBurn\DVD_VIDEO_RECORDER.ISO
I 09:35:16 Source File Sectors: 1,732,591 (MODE1/2048)
I 09:35:16 Source File Size: 3,548,346,368 bytes
I 09:35:16 Source File Volume Identifier: DVD_VIDEO_RECORDER
I 09:35:16 Source File Volume Set Identifier: 303b55c1DVD_UDF DVD_VIDEO_RECORDER
I 09:35:16 Source File Implementation Identifier: MEI_VED
I 09:35:16 Source File File System(s): ISO9660, UDF (1.02)
I 09:35:16 Destination Device: [1:0:0] HL-DT-ST DVDRAM GSA-4160B A302 (D:) (ATA)
I 09:35:16 Destination Media Type: DVD+R (Disc ID: CMC MAG-M01-00) (Speeds: 4x)
I 09:35:16 Destination Media Sectors: 2,295,104
I 09:35:16 Write Mode: DVD
I 09:35:16 Write Type: DAO
I 09:35:16 Write Speed: MAX
I 09:35:16 Link Size: Auto
I 09:35:16 Test Mode: No
I 09:35:16 OPC: No
I 09:35:16 BURN-Proof: Enabled
I 09:35:16 Book Type Setting: N/A
E 09:35:56 Failed to Reserve Track! - Reason: No More Track Reservations Allowed
E 09:36:04 Operation Failed! - Duration: 00:00:48
I 09:36:04 Average Write Rate: N/A - Maximum Write Rate: N/A


#4

Reduce the write speed.

I 09:35:16 Write Speed: MAX


#5

What write speed would you recommend?


#6

8x…and if that fails, do try to get some better media (maybe Sony or Verbatim) - CMC MAG M01 isn’t the best media even on newer burners :wink:

Philips tend to use several different manufacturers for their discs, so you never really now what you’re going to be getting in terms of quality :slight_smile:


#7

Hi, after updating my driver (with the link I found on this board), I burned it at 4x and it finally worked! Thanks so much - I greatly appreciate it:iagree:


#8

Yep, the latest firmware often helps - if you’re content with 4x, then I’m pleased it’s all working out :smiley: