Problem with firmware upgrade of 4160B

vbimport

#1

Hi folks
i’ve downloaded A302 firmware from lg web site
when i try to update my 4160b it tells me the following message
“updating was failed” and nothing happens.
have i missed domething?
my writer is secondary master and alone on secondary ide…
i’m lost…


#2

hi people
nobody has encountered the same problem?


#3

Disc inside maybe. Or, just reboot and try it again.


#4

thank you for answering, but it didn’t help
there is no disc inside the dvd rom and i’ve tried on several session.
could it be because of Windows 2000? (i doubt it but eh… i’ve tried anything else…)
is it a known problem?
i’ll try to send a mail to lg support


#5

i had the same problem. it is a program that you have installed, but i am not sure which. the updating doesn’t fail because it never starts. it seems to have trouble locking the drive. i cleared part of my hard drive, did a clean install of just windows and necessary drivers, and it worked. windows 98 works fine.


#6

Using another PC is often the fastest answer. :slight_smile:


#7

Nah, its not win2k, works fine for me. Try to close down as much stuff as you can and follow the instructions carefully. Probably just the firewall or anti-virus interfering!?
Otherways you might want to try to get A303 going, instead of A302.


#8

Hm. I never turn off my firewall and anti-virus programs when flashing a Lite-On or LG or BenQ or Samsung drive. Perhaps something else. :slight_smile:


#9

Good to know, saves me the trouble to do it in the future :wink:
It was just a wild guess on my side :slight_smile:


#10

I updated the firmware of my 4160b and it dont read/write cd/dvd anymore! Windows XP gets see it but it dont work normal. I want flashing it using the original A300 firmware but i cant find it.

i didnt have any problem on update process…i dont know why this is happening! Help me please!