Problem with external enclosure and liteon 1673

vbimport

#1

i just bought a chronos external enclosure F/W for my new liteon 1673.The problem is tha the burner doesn’t read and write over 8.8x.
Can anybody help me?
thanks in advance


#2

Is that USB 2.0 or firewire?


#3

firewire.The burst rate with nero is 16MB (using HD).when i connect the burner it says “genesys logic 1394 to ide sbp2”.
I tried the jumper to all possible positions but nothing.
Anything that i can do?

Help !!!


#4

Sounds like you are quite limited. because your drive is not on a native IDE channel, external enclosure has to convert all the data back and forth. a tedious task. try removing all otherdevices from that Firwire port and them burning to the drive.


#5

@ g_greek
You said you could burn at 8x, just not OVER 8x speed? Viper5700 is correct, you are limited by the 16Mb/s transfer rate speed. 8x burn speed is 11Mb/s and 16x speed is 22Mb/s. I am not sure if you are limited by your enclosure’s chip or your OS specs/configuration…what OS are you using? Is your 1394 port native to your motherboard or is it an add-on card? You may find more help in The big external enclosures thread


#6

i use win2000 and aTI’s 8500 Allinwonder firewire port.I think that i should try it on another PC.
The enclosure has 2 fiirewire connectors behind.If i connect it (2 cables) with my PC(2 different ports) ,is there any possibility to double the speed?(i think that is a bit stupid :))

thanks again !!!


#7

dvd-r ritek xtreme 8x


#8

“is there any possibility to double the speed?”

i think it will be more messed up as it already is…

windows 2000 or the drivers can be a problem. are there the latest/newest firewire drivers on your pc?
does the enclosure have an usb2m port? try to connect it via usb to your pc…


#9

yes latest fw drivers.It doesn’t have usb2 port.
any way thank you very much for all the replies :wink:
I will burn my dvdz at 8x.No problem


#10

Today i tried my friend’s vi-power external case usb2.0 with excellent results and burst rate 22MB/sec.
Mine doesn’t go over 11MB/sec (firewire) and i still can’t figure out why.I sent a e-mail to chronos but i don’t think that will have a result.
Their case just SUCKS !!!
If you have any ideas please reply me.
Thank you vevry very much!


#11

The chip is genesyslogic GL711 and can be updated


#12

Hi geocha,

I also have an external case with Genesys Logic GL711 chip, and that’s a quiet slow with my hard disk in it.

How can we update the firmware of that chip? I searched on the official Genesys Logic homepage and other pages, but I cannot find any firmware update to this GL711 chip.

Thanks for the helping.


#13

:confused: Sorry,nothing to do about it!There is nothing that can make it faster :a .I asked chronos and told me that is the max that can do


#14

That chip is a crap! :Z

Moreover I purchased that external case quiet expensively. I bought a Welland ME-740 external case as well, it’s much cheaper, and it has Prolific chipset (USB2/Firewire combo), and it’s flashable.

Thanks for your answer.