Problem with EEPROM Utility and 812S

vbimport

#1

Hi @ all!

I wanted to crossflash my 812S to 832S and used the latest version of the EEPROM-utility to save the eeprom and to delete the learnt media. After that all my burnings failed in nero after like 8% to 60% complete with the error message (i have it only in german) “unspezifizierter Zielfehler” that’s like “unspecified target error”.

This problem still exists after i restored my old eeprom and tried like every firmware availible from liteon + codeking. Also i tried new aspi drivers, new/older versions of nero and so on (already produced 13 coasters).

Help would be very appreciated.


#2

i forgot to say: it’s an extern usb drive, maybe that’s important…


#3

That’s very odd. Restoring the EEPROM and firmware should set your drive back to where it was when you could burn your media. Did anything change since you tried the 832S firmware (new media, new batch of the same media, etc.). Also can you tell me what media you are using and perhaps supply a Nero Quality test scan of your media that was burned before the problem.


#4

thanks for your quick reply! i am using the same media every time: it’s tdk dvd+r 4x, that’s CMC MAG, Media Type ID: F01. But i tried -R discs too after that problem but it’s all the same: “unspezifizierter Zielfehler”.

The last kprobe scan before the problem came up is this (i burned some media as 832s before i tried the eeprom utility):



#5

@Manu64
du kannst mit dem symbol neben dem stop-button einen screenshot des scans erstellen. das file einfach als *.png abspeichern und dann hier hochladen.
der scan sieht sehr gut aus!


#6

Yeah, this thread is a good guide for that: :wink:
http://club.cdfreaks.com/showthread.php?t=119042


#7

hehe oki i’ll do that next time. does this scan help with my problem? maybe the 9 errors?


#8

The errors are not good but the scan in general looks very good.

Where from here…Restore your firmware to 812S firmware and restore your EEPROM. Try a burn using Nero CD-DVD Speed’s create data disc and see if it gets all the way to the end.


#9

Hin codeking!

Here’s the nero speed create data disc result. I did everything you requested (old eeprom and US0Q firmware). Is there anything else i can try? Or is the drive’s hardware damaged?



#10

i tried the same with -R dvd, result was equal…


#11

anybody can tell me what the error message in nero cd speed means?


#12

code?


#13

I suspect the error message means that the drive has lost sync. It’s about the only thing that can cause an error during a burn.

It’s very strange :confused:. You’ll have to try some different media, just in case there’s a batch fault. Do you have any +RW media? How does that burn?