Problem with Eac

vbimport

#1

Hi all having trouble with exact audio copy couldnt detecet a matching read command for this cdrom drive
have tried autodetection ,and all the others settings with no sucksess, Im useing a Aopen 40xaku cdrom for extraction and have a liteon 32x13x40 burner with winxp pro, dual boot with win98se and 256 ram blah blah. I do not have this problem with my win 98se os ripps my cds well ,any 1 got any ideas. have aspi 4.60 installed. thanks johnny

AMD 1.1@1.2
Asus A7A133/PA-UAY
320 PC133 Ram
Msi 8Meg 8808
13G WD
On board sound 5.1
Liteon 321240S XSOX
Aopen CDrom
17in Mitasonofabitchie monitor
Win XP Pro /98se


#2

You mean you can’t read a cd? Or isn’t the drive recognised? Or can’t you find the button which starts the ripping?
I’m confused about the question here. :confused:


#3

reads the tracks fine, but then comes up with the window and the following … exact audio copy coudn’t detect a matching read command for this CD ROm drive.

You should try to activate the auto detection of the read command in the drive options dialogue.

If you have to select a specific read command eg because auto detection haNG THE SYSTEM YOU SHOULD MAKE SURE TO SELECT THE CORRECT ONE.

Just experioment with these switches and if it still does not work, please report your drive configuration all the abouve have been tried with now sucksess imtring to burn a copy detects all the tracks and gaps than comes up with the window above