Problem with EAC

vbimport

#1

Hi,

 I just join the plextor family with a PX-716A TLA #0202. I have copied an audio CD with Exact Audio Copy(EAC) when I first installed the drive. My system crash down and I have to reinstall the Windows XP(SP 2). I have also upgraded the firmware to V1.03 (RPC 1 from tdb). After that I found problems in EAC. When I detect the drive write features, I found that 716 burnt for several seconds and LED turns green. The screen indicated it proceed for serveral percent only. Then I have to wait for several minutes and return to the original screens. It seems that the process is completed (I believed not). When I burn CD, it burnts for a few percent and it stops with error "Logical unit not ready, long write in progress!" I have no ideas of what's happening. I tried serveral times and still the same. I have also tried to flash the firmware to V1.03 (original RPC 2 from Plextor) or V1.02, downgrade Plextools to 2.17 or even not start Plextools. Problem still existed.

 I suspect any software collided with EAC. I have also tried to reinstall the Windows XP and just installl EAC and Plextools but no improvements at all. 

Can anybody tell me what's happening to my drive? Thank you.

#2

welcome to CD Freaks and the Plextor forum :slight_smile:

im not familiar with your issue, but i would suggest using the Digital Audio Extraction feature of Plextools Pro in place of EAC.

im sure some of the other Plex owners here may be able to help you out more, but it does seem like a software error. have you made sure your ASPI layers are installed correctly?


#3

Hi drpino,

 Is digital audio extraction in Plextools outperforms EAC? I am a newbie here and don't know how it performs.

 I tried Plextools and Nero to burn CDs. I also tried CloneDVD to burn DVDs. All without problems. It seems that the drive have no problems.

 I have also read forum in EAC. I found someone with plextor drive are not recognized in Windows. They have to reinstall the APSI layers. I tried following but still failed to burn a CD.
  1. Download the aspi32.dll from Nero homepage to put in EAC and set external ASPI.
  2. Download ASPI from adaptec and installed it. I have use the checking software bundled in the pack to check. APSI installed without problem. Version is 4.71.2
  3. Download the Yakumo ASPI fix from www.cdr-zone.com.

Fai


#4

Hi drpino,

 Is digital audio extraction in Plextools outperforms EAC? I am a newbie here and don't know how it performs.

 I tried Plextools and Nero to burn CDs. I also tried CloneDVD to burn DVDs. All without problems. It seems that the drive have no problems.

 I have also read forum in EAC. I found someone with plextor drive are not recognized in Windows. They have to reinstall the APSI layers. I tried following but still failed to burn a CD.
  1. Download the aspi32.dll from Nero homepage to put in EAC and set external ASPI.
  2. Download ASPI from adaptec and installed it. I have use the checking software bundled in the pack to check. APSI installed without problem. Version is 4.71.2
  3. Download the Yakumo ASPI fix from www.ntcompatible.com.

Fai


#5

i believe plextools DAE is the better method…EAC is how non-plextor owners try to emulate plextools DAE capabilities (generally).

check Nero Info Tool (under the ASPI tab) to see if you have all the necessary components. mine lists 4 different ones.


#6

Oh! :eek: ! Thanks. I will copy good audio CD with Plextools.

I am in office now and I will check ASPI when I go home. (I live in Hong Kong :slight_smile: ) I remeber when I check with adaptec’s software. I checked 4 files there and it claimed that the ASPI installed successfully.


#7

I have checked all 4 files are running without problems.
I don’t know what to do.
May be I just change to use Plextools.
But I found no option to change the DAE speed.
Can I use a lower speed for extracting DAE?


#8

read the guide linked to in the first post of this thread:
http://club.cdfreaks.com/showthread.php?t=120124


#9

Thanks!


#10

Nice Nickname. LOL

Mark


#11

you’re welcome C.F.

Mark, i think that’s his real name, heh. :o


#12

haha…Thank you. Actually this is not a nick name.
It is a Chinese name.