Problem With Dvdfab

vbimport

#1

I backed up ‘The Exorcism of Emily Rose’ (DVDFAB EXPRESS), All went fine; quality very good. I played both DVDs simultaneously and they play the same but the problem seems to be that chapter 1 and 2 on the backup has merged as chapter 1 incidentally this means that now when you skip or go to the ‘Scene Selector’ they are wrong, when comparing it to the original. This is a bit annoying since as it shows an image of one scene then plays another. LOL

I did a test with Nero and the DVD came out exactly the same chapter wise.

Does anyone know why this is?

:confused: :confused: :confused: :confused: :confused: :confused:


#2

I meant Nero Recode kept the structure the same as the orginal DVD. Soz


#3

Not sure but could be a bad quality disk… what media are you using?


#4

I normally use Datawrite RED (V3) at x4 speed, never had a problem before, but the problem is like that on the hard drive copy.

I was confused too?

Dont understand why it would merge two chapers into 1, it has not done it before.


#5

never heard of that media before… download nero cd-dvd speed, and we can find out more about the media


#6

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD-R
Book Type : DVD-R
Manufacturer: : unknown
MID : INFOSMART01
Write speeds: : 2 X - 4 X
Blank Capacity : 4.38 GB
: 4488 MB
: 4706076672 bytes
Extended Information
Layers : 1
Usage : General
Copyright protection : n/a
Recorder information
Disc Status : Empty
Raw Data
Pre-recorded Information in Lead-in (0Eh)
0000 - 01 40 C1 FD 9E D8 52 00 02 87 0E 15 98 9A 90 00 - .@…R…
0010 - 03 49 4E 46 4F 53 4D 00 04 41 52 54 30 31 00 00 - .INFOSM…ART01…
0020 - 05 CC C0 00 00 00 01 00 E0 D4 05 00 18 EE 90 7C - …|
0030 - 78 FB 90 7C FF FF FF FF 71 FB 90 7C 18 6A DD 77 - x…|…q…|.j.w
0040 - 51 6A DD 77 00 00 15 00 02 00 00 80 30 00 00 00 - Qj.w…0…
0050 - 18 00 00 00 30 00 00 00 18 D5 05 00 40 00 01 00 - …0…@…
0060 - 0B 00 00 00 20 D4 05 00 4E 00 4E 00 98 D5 05 00 - …N.N…

This is the Information off ‘DISC INFO’ but DISC quality is not supported.

cheers


#7

Try one of your burnt discs.

Mack


#8

do a quality scan and post the results here (of the disk that has messed up chapters)


#9

i cant seem to use the drive now, i cant access anything, the bad thing is its a notebook i cant just put another in, well maybe i could. lol. I think it must be hardware problems tried reinstalling windows and reinstalling drivers. Do u think i should try firmware upgrades.

i sound like a right idot, u would not belive that i have 3 A levels in network engineering at A. o well lol.

soz


#10

I really do think its the media your using… what drive do you have anyway?


#11

This is not a media problem. It also happens when you play the files back from a hard drive. The timer is also off when this happens. I’m sure the problem is being worked on and will be fixed in a future update. If this featyre is importand to you use DVDFab Gold and put the movie on two disks or if you are able switch a DL burner. DVD Shrink is no longer supported and will not work with newer protection schemes but it doesn’t seem to have this problem when it works. DVD Shrink can give your CPU a tough work out and cause it to get really hot so be careful. DVDFab products still remain top notch with timely updates.

Glenn


#12

Geez, you’ve got a lot going on. While you may have somewhat marginal media on your hands, agree with bpglenn…the media is not your problem here. Express, in complete disc mode, has issues with certain recent releases; certain copy protection gives rise to disc structure problems such as you describe (do a search and you’ll find related threads in this forum). Unfortunately, you now are experiencing hardware issues as well. Well, when it rains, it pours.

I noted this hardware failure on another thread you initiated on the newbie forum. Please don’t cross post; it’s confusing and frustrating for members that are just trying to help out, for you too.

Anyway, if you get your burner working/replaced, try main movie and my bet is that the chapter gitch will not be reproduced.

Let us know, good luck… :iagree: