Problem with dvd burner

hello. i`m not very tech savvy but i will explain my problem the best i can. my gateway (Vista OS) desktop pc’s dvd burner will no longer burn a dvd+r data disc in the “Mastered” mode. i was only able to burn 1 single dvd of a bunch of mp3 files successfully about a month aga on the very first time i tried it. after that it would not do it again. i had only burned cd-rs before. it will still burn cd-r’s. it will play rented dvd movies & i was able to burn a dvd in the “Live” mode. i would really like to be able to burn dvds in the “Mastered” mode again. recently when i tried to burn a dvd +r in the “mastered” mode it cuts off after 2 or 3 minutes during the “adding data to the disc image”. it then says you may no longer be able to use this disc & would you like to try again with another disc?" i tried another disc several times without any luck. it appears that no data at all was written to the disc. my device manager lists my dvd burner as: “ATAPI DVD W DH 16WIP ATA Device”. the only advice i could get from Gateway (my pc is no longer under warranty) was the following which i tried & it did not work.

  1. From the Windows Vista default Start menu, point to All Programs, Accessories, and then click Run. 2. In the Run dialog box, type: Regedit. Click OK. 3. In the User Account Control dialog box, click Continue.
    01 Feb 2009 09:22:39 PM Ron_GWAE106 says: 4. In the Registry Editor window, locate and then click to select the following registry subkey: HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Class/{4d36e965-e325-11ce-bfc1-08002be10318} 5. From the File menu, click Export. 6. In the File name dialog box, type: Savedkey, and then click Save.
    01 Feb 2009 09:22:42 PM Ron_GWAE106 says: 7. Click the REG_MULTI_SZ data type UpperFilters file, and then from the Edit menu, click Delete. When you are prompted to confirm the deletion, click Yes. 8. Click the REG_MULTI_SZ data type LowerFilters file, and then from the Edit menu, click Delete. When you are prompted to confirm the deletion, click Yes. 9. In the Registry Editor window, from the File menu, click Exit. 10. Shut down Windows® and restart the computer.

i would think if the dvd burner was bad it would cause problems on cd-rs & not burn dvds in the “Live” mode, but i don`t know. i haven’t downloaded any new apps or software & i ran a virus scan & a spybot scan as well.

i you have any ideas of what could be wrong or what i might do to fix the problem i will greatly appreciate it. thankyou very much.

Wow,

I just ran into this problem myself last night when trying to burn DVD-Rs to my new pioneer DVR-212D drive with Vista SP1. I’m having to manually spit the directory that I want to copy into multiple dics, and the first disc burned okay. Both at 16x and 12x, the second one gave me this error:

There was a problem burning this disc.
There was an error burning this disc. The disc might no longer be usable.

I did find this MS post: http://support.microsoft.com/kb/934544.

This describes a possible issue with a ‘$’ symbol being used in the extension of a file name that you are trying to burn in mastered mode.

After searching through my files, I did not find any that used the $ sign in an extension (or file name) of any normal or hidden file.

The files copy fine to Vista from a network share, but something in a certain group of files is rejected when trying to burn to DVD.

I’ve checked the event viewer, and no other errors are given.

I’m thinking that if it’s not a special char that is the issue then perhaps Vista is having trouble with long file names to an extent?

After thinking about this, I’m (and you are) going to have to pony up for some real burning software. Touble is, I’ve always been dissapointed with whatever I use.

thanks,

MN

I assume you are both using some burning app that is part of Vista? Try a different burning app such as ImgBurn. It’s one of the best and it’s free: http://www.imgburn.com/

[QUOTE=Dogg;2212495]I assume you are both using some burning app that is part of Vista? Try a different burning app such as ImgBurn. It’s one of the best and it’s free: http://www.imgburn.com/[/QUOTE]

HA!

Now that’s funny. Thanks for the post. I just found imgburn, and it burned the files without issue.

This is a great program. Not only does it allow you to verify all of the files automatically after the burn (Vista is kind of a mystery here whether your files actually made it to the disc or not) but gives you a log and monitor of progress and buffer.

Great program, time to donate.

Thanks for your help.

MN

thanks Dogg for your kindly reply & suggestion. thankyou mnorton as well. yes, i was just using the burning app that came with Vista. im such a newb i didnt even think about that being the problem. it figures though with all the other bugs Vista has. i will try a different burning app. i did a google search and read that Imgburn was a little complicated for newbies. i read that cdburnerxp was a good app for newbies. i think i will try it first & if it doesnt solve my problem i will try Imgburn. btw, if i may ask, what do you think is the best app for ripping audio cds? ive been using Exact Audio Copy. i use it to make mp3s as well. thats what i used on my old computer. it seems pretty good but i do come across a glitch every once in awhile in my cd copies. its kinda slow too. is Imgburn good for ripping as well as burning? thanks again.

az

I use AudioGrabber : http://www.audiograbber.com-us.net/