Problem with DMR-es10 recording a video

vbimport

#1

Hi, I am new to this forum. Maybe someone can help me. I just bought a Panasonic DMRes10 and I can record from the cable box, but every time I try to record a video, it doesn’t work. I’ve tried all different connections and I don’t know what to do next. My TV is not conventional, it’s a TV VVCR combo but has the correct audio and picture imputs to dub video to DVD. If anyone can give me any assistance, that would be much appreciated. Thanks!

Maiamarissamusic!


#2

Start by telling us how you have the recorder connected. Can you verify that the video source does in fact deliver a signal? What actually happens when you try to record? I use a Svideo connect to record on my ES10 with no trouble, but of course you have to have the recorder set to the video input.


#3

The video does produce a signal. When I try to record video, I get absolutely nothing. SOmetimes I get the TV, but other times, I get just blank space. I called Panasonic today and they said to press the imput button on the remote and try that. The cables are connected through the video imput 1. What is an Svideo cable? Do you think it would help me? Thank you for all your help!

Marissa


#4

Sounds like you need to get the input set to video. The options are “channel#”, “in-1”, "in-2, "in-3. Or something to that effect. Which input you select depends on which input you are plugged in to, which are labelled.


#5

Thanks I’ll try that with the cable I have. Is an S video cable what’s provided with the recorder? Thank you so much for your help. Sorry, I’m so inept at this, but I’m new at DVD recording. Thanks again.

Marissa


#6

SVideo = SVHS = 4-wire video cable for use with compatable monitors and recorders. Yields greatly increased contrast, color and resolution.


#7

Thank you so much! I tried that and it worked! you’re so cool!


#8

Hi, I have just one more question. Can anyone tell me how to finalize with the DMRes10S? I recorded a DVD R and do not know how to finalize. I am blind and cannot read the manual. Any assistance anyone could give me would be greatly appreciated!. Thanks so much!
Marissa


#9

Open the menu and select “other functions” or something like that, then it’s under disc management.


#10

Thanks so much I’ll try that!