Problem with DMA, can't enable

vbimport

#1

how do I Enable “DMA” I’ve look at this tutarial http://www.dvdplusvideo.com/dvdguide005.html

when I double click on primary channel, Transfer mode says dma if available
but current transfer mode says not applicable
its the same in both primary and secondary channels
I’m having problems burning a movie in nero or any burning software
should I uninstall primary and secondary channel and reboot or can you please tell me another way I can get DMA enabled
snapshot