Problem with DiscAtOnce burning

vbimport

#1

I have a LTR-52246S, and I’ve always burned at track at once. But I recently found out disc at once will prevent the gaps in between tracks, so the disc will run through smooth like the real cd. So i fired up nero burner, set it to disc at once, and burned it. I went and played it after and there is still that half a second to a second gap between tracks. Maybe I’m not setting nero right, or do I need to configure my liteon drive somehow? any help is appreciated. thanks


#2

hi

from your information i gather you are trying to burn/create an Audio CD.

if so, yes disc-at-once is the best method imho.

to achieve a 0 sec gap, you need to highlight all files in your compilation in nero then press alt-enter, or goto view->properties (from memory?) and set the gap/wait/whatever its called value from 2s to 0s (its the only one there u cant miss it)

good luck!


#3

yah i did that. but its like the disc at once mode wasnt enabled and its burning at track at once still. and i’ve done it like 3 times. and it says its disc at once. this is pissing me off! :x


#4

Should I switch my drive setting to Analog Audio instead of Digital Audio? Or maybe should I turn off SmartBurn in the burning program?


#5

Are you burning MP3 traks?
MP3 format includes a small silence at the beginning and end of file.

Even if you disable pauses, you’ll have to hear the silences inside the tracks.


#6

Like within the mp3 file itself, or does it add it to the track before it burns? cuz i can rip a cd to my computer and then burn it with disc at once and the silence between tracks set to 0 and still hear like a half second of silence. i want it to flow from track into track just like on the original cd.


#7

how do you rip a CD?
You have to rip it to WAV format.

If there are pauses even in WAV format, then it makes no sense…
Are you ripping and deleting the silences from the tracks?

Try another burning program? (Feurio is the best for audio)


#8

Hello,

Here’s what you can do, first you need to have your entire mix in one single file in WAV format, Open EMC10 and select the Sound Editor Application, start a new project by adding the .WAV file with the mixes, using the waveform window star locating the desired points where you want to split and click on “Split Clip”, on the bottom window you will see the file split. repeat this process as many times required to split the entire file, all those splits will represent the tracks onm a regular Audio CD. When you’re ready you have several options to choose, you may:

[ol]
[li]Export the entire mix as a single file
[/li][li]Export the mix wix the splits (as many files as splits are)
[/li][li]Burn CD with or without the splits
[/li][li]etc
[/li][/ol]

if you want to burn a CD with the splits, select that option, you will have a window with all the splits as different files which you may edit all tag information as well as the CD title that may be used as CD Text. Hit the burn button and woala once finished the burning process you will have a perfectly gapless mix. This is possible since the big file is not actually broken in the edition process you only place markers that allow the software where to break the file, even more, the original file remains intact.

I was so frustrated trying to figure this out and with a process of try and error I finally did and I hope it works for all of you.

Note: It is always better to have the “Stage to HD” option selected for better results.

Regards

PB