Problem with copying on my 1300a

hi all,
i’m new here, so be gentle :slight_smile:

hi all,
just got and installed my new NEC 1300a +/- dvd burner. i am having some trouble copying dvd movies. i use dvd shrink and then nero to burn and i get this message about illegal disc. i know that some media isn’t supported with particular burners etc… i first got a tdk -r and it didn’t work, then got a verbatim -r (which from what i’ve read) is supposed to work, but didn’t.

i have attached a copy of the log from the attempted burn.

any help would be great!!!

cheers, waz.

edit: here is a link to “supported” media:
http://www.meritline.com/dvd-r-media-4-dvd-burner-recorder.html#4

change your firmware. use herrie’s 108v2. you can get it at herrie.org.

is this better than the official 1.0a, which i have at the moment?
waz.

well, you’ll have to wait for the experts (herrie, wesociety) to reply for the specifics about your media but i was having problems with my media and official 1.0A. after switching to 108v2, burns at 4x with no problems.

i think that my burner isn’t an official nec because when i tried the 1.0b update, it couldn’t detect the drive?!

anyone got any suggestions? shall i just return the burner?
waz.

You might want to edit your log, as you have left your serial on it :wink:

Your drive looks official to me.

Update your firmware in real DOS using The Dangerous Brothers flash utility.
http://tdb.rpc1.org
Herries’ 108v2 is recommended.
http://herrie.org

You may also just want to simply try another burning app.

how do i get this to work? do i do this:

put the files on a floppy with drdflash.exe

then go to dos, in A: drive -
A:> nec1x00a.exe -sec -sla -flash n108v2.bin

waz.

A:>nec1100a -sec -sla -flash n108v2.bin
NEC ND1100A Flash Toolkit, Ver 1.03
Coded by the Dangerous Brothers, Vlad & Igor

A:>

this is what i did, is that all that is supposed to happen?

heres a screen of nero info tool, shoes version is still 1.0a


Look in the FAQ for more help on DOS flashing.

wesociety, i flashed to 108v2 using the windows utility and it worked fine. is there a reason you are not suggesting this?

I’m suggesting it for wazzag because the Windows flasher wouldn’t recognize his drive.
Read above.

this is what i did:

A:>nec1100a -sec -sla -flash n108v2.bin
NEC ND1100A Flash Toolkit, Ver 1.03
Coded by the Dangerous Brothers, Vlad & Igor

A:>

is that what i’m supposed to do? thats what the faqs seem to say, still doesn’t seem to have worked.

Assuming that you have the file n108v2.bin copied onto your floppy disc and your drive connected as secondary slave, the correct command would be:

A:> nec1100a.exe -sec -sla -flash n108v2.bin

step by step instructions

ok, i tried the 108v2, still no luck.
what shall i do?

ok, i also flashed to 1.0b, no luck,
drive won’t burn on imation, verbatim dvd-r’s

going to get some princo’s this week, if they don’t work, hten i’ll send it back.

Try a different burning app.
Try the drive in a completely different PC.
If none of this works, exchange the drive.