Problem with copy protection

vbimport

#1

Hi everyone,

    I'm new to this forum so please bear with me  :) 

I have the latest versions of AnyDVD and CloneDVD2 which are great!!! I have come across my first movie that i’m unable to backup. It is “The Mothman Prophecies” Region 4 PAL Australian. Clone DVD starts to rip the movie and after about 10 seconds says it can’t read the vobs. It plays perfectly on both PC and stand alone players and there are no marks or scratches on the disc surface.

Many Thanks


#2

Hi thought i would add this info from AnyDVD

Summary for drive F:

Drive (Hardware) Region: 4

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)

Video DVD (or CD) label: MOTHMAN_PROPHECIES
Media is CSS protected!
Video Standard: PAL
Media is locked to region(s): 4!

RCE protection not found.
DVD structure appears to be correct.
Structural copy protection not found.
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 4!


#3

have you tried ripping it to you HD with DVD Decryptor?


#4

Is the option “remove bad sector protection” enabled? AnyDVD is very stupid, it says “Bad sector protection not found” even if it didn’t even look for it. Hey James, that’s a (cosmetic?) bug!


#5

Yes “remove bad sector protection” is enabled… I have also tried DVD Xcopy and get the same results!


#6

Try Super DVD Copy on it - http://www.dvdtodivx.net/

That lil program was able to rip some other heavily protected stuff that others could not for a few days. Worth a shot to rip to your HD and then use CloneDVD to fit it to DVD-5 size.


#7

Well, to be exact, technically bad sector protection is not found if it is not looked to exist :rolleyes:

That might sounded narrow, but in the other hand it is correct what AnyDVD reports…


#8

yeah but to make everything clear it could say

Bad sector protection not found. (disabled) or
Bad sector protection not found. (enabled)


#9

Hi Everyone… I just upgraded to CloneDVD2 ver 2.7.1.1 and it copied without a hitch. Thanks for all the help!!!