Problem with Clone DVD 3.5

  1. I have a Toshiba Satellite 1955-S805 laptop computer, with XP Professional, and SP2.

  2. It has a Toshiba SD-R6012 DVD/-RW multifunction combo drive.

  3. My Clone CD 4.2.0.2 program burns perfect copies of music & data CD’s.

  4. My Clone DVD 3.5 program makes nothing but coasters.

  5. When I start the process to copy a movie DVD, the progress bar moves normally to the right, and when the copy is done, the DVD/-RW drive opens, and I get a screen that asks me to insert a blank DVD.

  6. After I insert the blank DVD-R, the progress bar moves normally to the right as if it was burning the movie to the disk, and when the progress bar has moved all the way to the right, the DVD/-RW drive opens.

  7. When I put the supposedly completed movie DVD into the DVD/-RW and click on Properties, it shows that the disk is empty.

  8. What am I doing wrong?

Since CloneDVD is only on 2.8, odds are you’ve gotten a quasi-legal one-off program. Yeah, they’re out there.

Crappy third parties looking to capitalize on Elby/Slysoft’s good name.

Or did you just make a typo?

@ spiker,

This is CloneDVD Forum software by SlySoft and/or Elaborate Bytes and not the copycat software program Clone DVD by CloneDVD.Net. It appears you are using the copycat Clone DVD program by CloneDVD.Net

Suggest visiting SlySoft (http://www.slysoft.com) and download the latest versions of AnyDVD and CloneDVD.

Best Regards,
bjkg

Spiker it appears you bought the wrong software and got the shaft.

You can get your money back. Read this thread in its entirety for a successful refund.

http://club.cdfreaks.com/showthread.php?t=142036

I downloaded & installed the trial versions of AnyDVD and CloneDVD from (http://www.slysoft.com) and I still have the same problem.

When I start the process to copy a movie DVD, the progress bar moves normally to the right, and when the copy is done, the DVD/-RW drive opens, and I get a screen that asks me to insert a blank DVD.

After I insert the blank DVD-R, the progress bar moves normally to the right as if it was burning the movie to the disk, and when the progress bar has moved all the way to the right, the DVD/-RW drive opens.

When I put the supposedly completed movie DVD into the DVD/-RW and click on Properties, it shows that the disk is empty.

When I try copying the movie to a blank DVD -RW disk, nothing happens.

And you have used CloneDVD 2.8.5.1 this time to burn?

When you insert the disk to burn you say the progress bar is moving and it appears to be burning to the disk and when complete the drawer opens.

While it is burning did your verify that the burn led light is engaged on your burner?
If the lights not on then it’s not burning, you then have a hardware or driver issue.

To frisk,

I am now using Any DVD & CloneDVD2 from by SlySoft.

To itzbinnice,

The drive light comes on when I copy the movie to my hard drive, and it also comes on when the movie supposaedly copies to the blank DVD disk.

When I put the supposedly completed movie DVD into the DVD/-RW drive and click on Properties, it shows that the disk is empty.

Have you been using the same disk each attempt at burning or a new one each time?

You only mention that every time you look at properties it shows the disk empty.
I assume you have tried to play it in your stand alone player and on your computer and was uanble to see anything, please verify that fact.

If you have used a different disk each time, tried playing back on both PC and stand alone and the disk would not play, I beleieve your DVD burner is defective and not burning the disks.

Is this a new laptop and have you ever burned anything that worked using that drive?

To itzbinnice,

I’ve been burning a new one each time, because Clone DVD2 won’t accept the disks for a 2nd try.

I have tried to play the supposedly completed disks in my stand alone player, and in my computer, and was uanble to see anything.

This Toshiba laptop was new in May 2004, and it used to make perfect copies of movies when I was using DVD XCopy Express from the now defunct 321 Studios.

My hard drive failed in June, 2005 and Toshiba installed a new hard drive.
When I tried to re-install DVD XCopy Express, I got a screen that said I has used all 7 of my install permissions.

BTW, I just purchased AnyDVD (version 5.3.2.1) and Clone DVD2 version (2.8.5.1) from www.slysoft.com , so I am now a registered user.

Thanks for the history on the Toshiba. Also congratulations on your purchase of CloneDVD2 and AnyDVD, you won’t be disappointed when you get things sorted out. I hope you attempted to get a refund for the fake you bought.

From the information you provided I do believe your burner is the problem.

If it is a CD\DVD burner combo unit you can try burning a CD, if this fails also that all but confirms the drive is at fault.

Edited for follow up
Just read your post over again and there is a chance Toshiba, when they installed the hard drive may have done something to alter jumper settings.
I would send it back to them and tell them since you got it back the DVD burner is not functioning any more.

@ spiker,

Forum Member itzbinnice could be correct in his assessment concerning your DVD Burner in seeing that you recently had repair work performed on you Lap Top.

There are a couple of things you could check before returning your Lap Top back to the repair shop for your DVD Burner problems.

The problem you are reporting could possibly be caused by DVD media incompatibility between your DVD Burner and the particular DVD media you are using. If you are experiencing difficulty with your DVD media it is prudent to insure that your DVD Burner has the most current up to date firmware available for your DVD Burner installed.

To determine the current firmware of your DVD burner use a software utility similar to DVDInfo Pro (http://www.dvdinfopro.com/). Toshiba released firmware version 1M34 for the Toshiba SD-R6012. If your firmware isn’t this version suggest installing the newer firmware.

Suggest visiting The Firmware Page for Toshiba DVD Burners (http://forum.rpc1.org/dl_firmware.php?category=14&manufactor=31) for obtaining the latest firmware available for your Toshiba SD-R6012 DVD Burner.

Your problem also could possibly be DVD media related. If you have the most current up to date firmware available for your DVD Burner and your problem still exists you need to ensure that you are using known good reliable DVD media.

Suggest visiting the CD Freaks Media Forum (http://club.cdfreaks.com/forumdisplay.php?f=33) and see which DVD Media other Forum members have reported as good reliable DVD media.

Also suggest slowing down your burning speed. Limit all background activity while Burning DVDs including Ant-Virus programs. Defragment your Hard Drive (Start/Programs/Accessories/System Tools/Disk Defragmenter). Check for Spyware by running Spybot-Search & Destroy (http://www.spybot.info/en/index.html)

The above suggestions are just a shot in the dark but before returning your Lap Top back to the repair facility it’s worth a try.

Best Regards,
bjkg