Problem with Clone CD

Hi you all…

For somedays i’ve tried to bypass SecureDisck 4.5 protection, something i have finally accomplish thanks to your suggestions, with CloneCD 5.2.8.1.

My version of CloneCD is about to expire. How can i solve this?

Somebody told me to purchase it, but actually it is not an avaliable choice for me… :doh:

I think you will find that buying it is the only available choice and will be the only answer you will get at the forum :bigsmile: :cop:

Indeed. :clap: