Problem with burning

vbimport

#1

Hi,

When i burn a movie with nero he comes to 100%, but than i get the following massege, (see attached file)

What is the problem and how can i fix it??

thank you,

Limor


#2

hi & welcome @cdfreaks,

for helping you we need more information.

  • what version of nero are u using
  • what type of media (MID Code? use DVDIdentifier to check)
  • what software are u using to extract the movie (CloneDVD, DVD Shrink, DVDDecrypter…)
  • what F/W is currently on your nec
  • have you tried other software to burn

#3

Hi,

thank you for responsing :slight_smile:

I am using nero ultra edition, (6)

To extract the movie i used the software maestro dvd, that created 2 folders with the files of a dvd movie, and that is what i am trying to burn.

I don’t know any other software to use… i only work with nero and until now i never had a problem with it…

Could it be a problem with my dvd burner?? i hope not, i boght that computer 2 months ago, my father will kill me if i allready now have problems with it.

I’m sorry, but this 2 quations i don’t understand

what type of media (MID Code? use DVDIdentifier to check)

what F/W is currently on your nec

can you explain me what it’s mean??

Thank you,

Limor

p.s.
I hope you can understand my english, i am not a native speaker so it may be that i write with some mistakes… sorry about that


#4

what type of media (MID Code? use DVDIdentifier to check)

dvd-r(w); +r(w); Brand Name; MID = Manufaturer ID

what F/W is currently on your nec

what firmware is currently on your burner


#5

Ohh, I understand it now

My media type is dvd-rw

I have been using that type of dvd and already burned 5 movies with it, and never had a problem.

About the firmware, how can I check it?? Where should I look?


#6

you can use nero infotool to check this.

is the dvd-rw erased correctly?

have you tried other medias eg. dvd-r?


#7

What do you mean by eared correctly??

I used Nero do erase it.

I’m sorry for all the quotations, but what is Nero info tool?

Do I have it??

Yes, I have tried different DVD’s but get the same error every time…


#8

yes you normally should have it in your nero toolkit folder,
you can also download it here.

have you tried to extract the movie again to your harddisk.
have anything changed on you sys in the last time (any other software installed)
have you installed any packed writing software like nero incd


#9

i looked, i do have that toolkit folder and i found out that my firmware is 1.06

I have extracted the film a couple of times, and two other films as wel, but it stil give me the same eror message at the end.

as far as i can tell, there are no changes on my system and i have not installed anything new in the last couple of weeks…

what could the problem be??