Problem with burning with LTR - 52246s

Hi there, I’m new to this forum. I recently bought a Lite-On LTR - 52246s burner and upgraded the firmware to the latest (6SOD). I just started trying to burn an non-protected audio cd today using clone cd. I was able to copy it to the hard disk, but when I try to burn from the hard disk it doesn’t burn. It starts writing session 1 lead in, then when it flushes buffer, it fails right after. :confused:
I’m running win xp pro with an AMD 2100+ on a Chaintech 7njs mobo, 512 ddr ram, 120 gig western digital 8mb cache hdd. Also I was using TDK 24x CDs. The Lite-On is set as master and my sony dvd drive as slave.

heres the what it said in the log file:

I 2:17:15 PM CloneCD Version 4.2.0.2 started!
I 2:17:15 PM ElbyCDIO Driver 4.2.0.0
I 2:17:15 PM ElbyCDIO.dll 4.2.0.2
I 2:17:15 PM CCDDriver.dll 4.2.0.2
I 2:17:15 PM ElbyECC.dll 4.0.0.0
I 2:17:15 PM Registered to: — -----
I 2:17:15 PM Searching for SCSI/ATAPI devices…
I 2:17:16 PM Device Scan found 2 CD-ROMs and 1 CD-Writers!
I 2:17:53 PM Starting copy from C:\Documents and Settings----- ----\My Documents\Backups\audiocd.CCD to LITE-ON LTR-52246S
I 2:17:53 PM Write Speed: 24x
I 2:17:53 PM Don’t repair SubChannel Data: No
I 2:17:53 PM Weak Sectors: Ignore
I 2:17:53 PM Write Simulation: No
I 2:17:53 PM Buffer Underrun Protection: Yes
I 2:17:54 PM Writing Session 1 LeadIn…
I 2:17:59 PM Flushing buffers…
I 2:17:59 PM Duration of operation: 00:00:06
I 2:17:59 PM Average Speed: 5 kBytes/s (0.03)
E 2:18:05 PM Writing to LITE-ON LTR-52246S failed!

I also tried with Nero and the same thing happens :frowning:

Please Help! I hope that this drive is not a lemon :frowning:

I edited your threads title to a little more specific one than “Need help!”…

Nevermind, I fixed it. Musta been one of those options in Clone CD that kept it from burning. :bigsmile: All hail the Lite-On :bow:

24x CD? You bought a 52x Lite-On and you’re using 24x CD?:confused: …nm.