Problem with burning in Nero all of the sudden

vbimport

#1

Ok, I’ve been burning CD’s and DVD’s with Nero 6.6.0.8 (and previous versions) for sometime now… no problems whatsoever. All of the sudden, Nero acts extremely flaky with my NEC 2510a DVDRW drive. So I try burning a CD with my CD-RW drive and it works fine… try with my NEC and no go… I get a “Invalid block address” error. Now, with DVDs I receive no error… the drive just appears to shut off and Nero just continues to act like it is burning. So… I decided to yank out Nero completely and run the cleaning tools from their site… reinstall, using the version on the disc and same issue. Try updating. Same issue. So by this point I’ve given up, so I decide to get a new DVD Burner. I still have the same exact issue. Anyone have an idea? DVDDecrypter burns a disc fine on the NEC 2510A… so I’m pretty sure it’s a Nero issue… but I can’t seem to isolate it.


#2

Ok, I’m thinking it may be an issue with the RWs I was using… I’ve used them a few times before… both drives fail with the RWs but burn ok onto +R or -R… any ideas on this? I’ve tried a few different -RWs… all same brand… all written to… but different amount of times. I’m going to try +RW… could this be a power issue? Do RWs require more power after so many burns?


#3

@ marcusb
Welcome:). RW’s don’t require more power, but they benefit from a full erase before reburning. Sometimes full-erasing twice helps.


#4

I’ll try this out… I did notice a full erased caused less chance of an error… or at least it was more likely to happen LATER in the burn… however, it boggles my mind as to why Nero won’t work yet DVD Decrypter works fine, every time. I just tested again… tried Nero, didn’t work… did a quick erase and DVDDecrypter burned fine + data verification was successful. Is this a bug in Nero?


#5

There’s a new verson. Give it a shot.


#6

I am using 6.6.0.12 now… same issue. I updated at soon as I realized I had an issue, but thanks for the suggestion!


#7

Definitely some sort of issue between Nero and the Fuji DVD-RWs I was using. All other discs burn fine… if I full erase, Nero will get further on the -RWs… but still has the error. I could not find a way to do a full erase twice on a disc… but either way, Nero won’t burn these -RWs and DVD Decrypter will. Kinda odd, isn’t it? I’ve emailed Ahead about this problem… maybe I’ll see a fix.