Problem with burner - slowed to 1x

vbimport

#1

Hello,

I am having an issue with a newer dvd writer installed in a 1 year old HP Athlon 3500/1Gb RAM 25GHD.

It came with an HP with lightscribe, and the same thing happened to that writer.

I ripped and burned several discs with no problems using dvdshrink or anydvd, etc, and then burned with nero (bundled with current burner - Memorex MRX-510L).

I recently got a disc from the library that was a little scratched, and came up with many errors while ripping to the HD. I just cicked ignore all, and went away. The disc copied just fine, and played back fine once burned.

But, no matter what I do now, the writer will only write at 1x. It takes about 1hour and 1min to copy.

I am using Sony 8X media. The same media that burned at 8X a few days ago, is now burning at 1X only.

Any suggestions? Thanks,

Sam


#2

I should mention that when burning with nero, the buffer completely dumps, and then refills (secondary buffer) where as it would rarely go below 90 something percent before.

Thanks again, Sam


#3

WinXP is setting the drive to PIO mode, Bill Gates considers this a “feature”. It happened due to the read errors on the DVD.

Go to device manager and uninstall the IDE Controller that the drive is on, then reboot. Problem solved. (Probably the secondary channel of the IDE controller)


#4

NICE! I used the utility script someone posted a link to, and it worked like a champ. I re-installed the old dvd burner and now i have 2.