Problem with burned DVD's

Ok, I am trying to burn some backups of DVD’s onto some Verbatim+R DL discs. I have an NEC ND-3540A (FW1.01).

I have gone in with DVDShrink and then selected everything since I want an 1:1 backup, then I go to ISO and burn with DVD Decrypter. Everything appears to burn fine, however, once the disc is done burning, I pop it into my DVD player and nothing happens, it tries to read it then it says that the disc is dirty.

I have checked with my DVD player being capable of reading DVD+R DL’s but it shouldnt be a problem since the 3540 automatically formats them to DVD-ROM when it’s done. I also try to view the DVD’s back in my computers DVD player and it just says there is no disc in the drive.

I am stumped as to why this doesn’t work. I am trying now to do the same process but with a single layer DVD+R (obviously cut up a bit with DVD shrink), and hopefully that will work.

I have tried this a couple different times now and still ended up with the same result.

Your problem seems a media issue. Can you post a scan of this disc?

I don’t have a scanner, and I tried to get it witha camera but the flash or lack of light makes it useless to look at.

The media I have been using for 4 coasters now is all the Verbatim DVD+R DL which I have seen on here is one of the better if not the best media out there.

he means a disc quality scan. try visiting the media subforum for instructions on how to do this.

I tried to check the disc that I made last night and no go. If it doesn’t recognize there is even a disc in there, no way I can do a quality scan :-/.

If burner don’t recognize at all the disc, then is definitely a coaster.

he was meaning for you to scan one of the discs that you haven’t burnt anything on yet, to get some info about who made the disc.


Unique Disc Identifier : [DVD+R-DL:MKM-001-000]

Disc & Book Type : [DVD+R DL] - [Not Available]
Manufacturer Name : [Mitsubishi Kagaku Media]
Manufacturer ID : [MKM]
Media Type ID : [001]
Product Revision : [Not Specified]
Blank Disc Capacity : [4,173,824 Sectors = 8.55 GB (7.96 GiB)]
Recording Speeds : [1x-2.4x]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

On my backups from a DVD9 original store-bought disc to a dual layer blank, I follow thefollowing procedures. It keeps the layer break exactly where it was on the original:

To rip–>
Use DVDDecrypter, latest version. Make sure the settings are at the default. Select “Mode: ISO READ R”
Rip to your hard drive.

To burn–>
Use DVDDecrypter, latest version. Make sure the settings are at the default. Select “Mode: ISO WRITE W” Navigate to the ISO you created in the step above.
Burn to your dual layer blank.

Done.

(37 successful burns, using the above procedure, and using Verbatim dual layer DVD+R blank discs.)

-Bruce

Bruce, I am doing the exact same thing as you, except i am using DVD shrink to get the ISO. The burns are successful in the eyes of DVD Decrypter, but it just doesn’t want to be read by ANY dvd player. It just says there is no disc in the drive. That is what I am trying to get to the bottom of before I make anymore coasters…

I just tried your method Bruce with using DVD Decrypter… I got this error as I tried to burn it…

I/O ERROR!

Device: [0:3:0] _NEC DVD_RW ND-3540A 1.03 (E:) (ATA)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 2A 00 00 04 13 E0 00 00 20 00
Interpretation: Write (10) - Sectors: 267232-267263

Sense Area: 70 00 03 00 00 00 00 0A 00 00 00 00 00C 00 00 00 00
Interpretation: Write Error

Ok, I tried it again, with the same thing. And it worked this time. Except the booktype is still DVD+R DL, i checked the settings and it says it is supposed to be a DVD-ROM…