Problem with burn quality 851s GS0P

vbimport

#1

I own a 851s ~10 months now. I try to by quality media (from the range available) and results were pleasing, i.e. TDK/Verbatim with PI/PIF well below 32/280 thresholds. Recently (~2months) the burn quality rapidly decreased. The quality media (TDK,Verbatim) hardly fit into acceptance thresholds (many exceeding), while low quality often fails during burn process. I tried to downgrade to GS0K but results got much worse.

From what I read on this forum I have the following options:

  1. bin the lite-on :wink:
  2. clean optical lens (how to do this?)
  3. reset EEPROM learned media
  4. fiddle with write strategies
  5. wait for new firmware

Please help me with the problem - any suggestions/new ideas?
I’m not an experienced user so please speak to slow and laud :wink:
Thank you in advance


#2

Yeah, I’ve tried GS0P last time and it is disappointing! About 300-400 PI max on RICOHJPNR01 @8x. Nero CDSpeed scans the disk at about 4x speed - very slow. So I’m too downgrading to GS0K where I’ve had max PI=6 on the same media type.


#3

for me the downgrade to GS0K did not work. So still help needed


#4

you really should try CG4E.


#5

is CG4E safe, i.e. will I be able to downgrade to the lite-on FW and under warranty return the drive as faulty, in case CG4E will not help?


#6

@ mamon
IMHO, answers to your questions:

  1. There are better options
  2. Use a cd/dvd lens cleaning disc, but probably won’t help much(…maybe)
  3. :iagree: A good first solution to try :iagree: You MAY see better results after 3 or 4 burns.
  4. You could try, but it’s a long road paved with failed discs(IMHO)you could try a search of the strat swap thread to see if any swaps sound good to you, but I would recommend trying the eeprom reset or the drive-return first. I would even recommend unofficial firmware before strat-swapping(once again…IMHO)
  5. Doubtful you will see any new official firmware for this drive. It is already 2(or 3) generations old and getting older every day.

Using unofficial firmware voids your warranty. However, if you think your vendor would take back the drive after 10 months, maybe they’ll give you a new 1633/1653:). I’d try that! :iagree: If they don’t, then you may feel better about trying unofficial firmwares. Let us know how it goes!

So…recap…I would recommend(IMHO…again)(suggestion #1 and #2 are interchangeable…if your warranty runs out soon, you may want to try to return it first)

  1. reset eeprom learnt memory and try a few burns
  2. Try to return the drive under warranty
  3. Update with unofficial firmware, like CG4E or CG3E(what I am using now on my 851…thanks CodeGuys :bow: )
  4. If these fail, post some kprobe results in this thread and ask for more firmware suggestions

#7

@ please
many many thanks for your help :slight_smile: :slight_smile:

In the meantime I tired the following

  1. Downloaded CG4E
  2. downloaded omnipatcher
  3. run omnipather against CG4E
  4. applied recommended media tweaks (no other changes)
  5. the ouput exe applied to 851s - now it is 832s
  6. burned one no-name DVD+R x4. Kprobe scan x4 PI/PIF >1000/100
  7. burned one Verbatim (MCC) DVD+R x4. failed after 20% with the message
    “Error -10 at Sector 620112 - Command:55 Sense:05 ASC:26 ASCQ:00”
  8. burned one Verbatim x4 with DVDDecrypter. Kprobe scan x4 attached

Next things to explore:

A) Can I downgrade from CG4E to lite-on firmware and return drive not being caught? It is still under warranty (24months while now 10months old)

B) Tomorrow I will try to reset EEPROM - I understand I can restore learnt media just restoring the whole EEPROM, right?

C) Regarding lens cleaning someone told me it is not a good idea - the les is covered with some polarizing stuff, and cleaning may damage the thing. Any decisive opinion?



#8

@ mamon

1.Does the disc that you posted the scan for, play in a stand-alone player?
2. Can you post the error log for the failed burn?

A) Flashing your drive with unofficial firmware voids your warranty, you knew that before flashing your drive, so you should bear the responsibility.
B) Resetting the learnt media eeprom probably won’t help much now as you have cross-flashed your drive which resets the learnt media memory anyway. Your burns may improve some, but that scan is pretty bad. Usually it takes 3-4 burns before a consistent level of performance is achieved. If you do want to try that, make sure you back up your eeprom first, and read all the readme’s and instructions included until you are SURE what you are doing.
C) I don’t know about polarized lenses, but I think your problems won’t be solved by cleaning your lense, unless you burn in a very dirty or smoky atmosphere.

You should be getting better results from that firmware and media, but you may want to try media that is known to be consistently excellent so as to rule out poor media as a cause. The slow demise of the quality of your burns could be the slow demise in the quality of the media, due to manufacturing inconsistencies, not your drives fault. However, since you are unable to get one good burn, it may be your drive that is bad. Try better media as a test…if it fails, then you will have good media for a new drive:).


#9

@please

again thank you fro your help

re A)
I thought this warning is just standard rubbish (no offence meant). My questions are:
A.1) Can I downgrade from CG4E to lite-on firmware?
A.2) return drive not being caught? mind you, naughty me :wink:

re C) All I did I uttered dirty words at the drive :wink:

re better media) those I use are best around (Verbatim/TDK)

re new drive) they sell NEC ND-3520A <100$. Is it any good?


#10

ok ok I know the “smart” idea of returning a cross-flashed drive is actually a dumb one. I will not do it any way.

And the question about NEC is off topic (silly me, code65536 :))

by the way I have my eye set on Pioneer 108 :slight_smile:


#11

flash to GSOF, backup your eeprom with the liteon eeprom program, then reset the learnt media with the same eeprom program and burn a disc. doing this i am now getting excellent burns. only thing is, i have to reset the learnt media every couple of burns or they keep getting worse. all other firmwares i’ve tried, including crossflashing to the 832s are horrible. GSOF is the only firmware that will give me a good burn on my 851s


#12

@carpe
Thanks for your hints, I will try this. I going to buy NEC or Pioneer anyway, so I’m mostly interested in keeping liteon for kprobe scans

@please
In the meantime I bought some sony media, see the scan.
Regarding the failed burn, and log you requested I couldn’t find anything, is the log located somewhere else than the kprobe home directory? Or it is just lost after next burn?

suggestions/hints welcome :slight_smile:



#13

I tried GS0F and GS0K see scans

and look what the cat dragged in, LG 4163

:wink: