Problem with bluray driver

vbimport

#1

Been googling around when I decided to try this forum.
I lately installed win 7 x64 on my Fujitsu Siemens Amila xi2550.
My problem is no bluray disks are longer recognized, The drive reads and boots with dvd or cd but when bluray disk is inserted it says no media found in f:

unfortunately no driver is available at FS support (dont ever buy a FS laptop:a)
i was hoping to find some help around here
Best regards Chris

driver used by win 7 is:
Microsoft
date 2006-06-21
version 6.1.7600.16385

files being used are:
cdrom.sys
GEARAspiWDM.sys
SiRemFil.sys


#2

Give the drivers here a try… http://www.gearsoftware.com/support/drivers.php
What software are you using for blueray playback/record?


#3

Well thank you for your fast reply unfortunately the link did not solve the problem. I tried with the powerdvd9 trial version.
The laptop came with powerdvd 7 or 8 which i used before to watch bluray movies


#4

Make a restore point first then go to device manager click on Cd/dvd drives, click on your drive. First try trouble shooting. If that doesn’t work, uninstall your driver and reboot. Hopefully Win7 will reload the driver you need. Also, try Splashlite, it’s seems to play most formats you throw at it. Do a search on videohelp.com. Good luck.


#5

tried the uninstal and reinstal no succsess.
also at videohelp nothing was found I will try the FS support


#6

Could be the GearAspi stuff, that is causing trouble.
For troubleshooting, you may try to uninstall the application that is relying on this library.

Additionally, it seems as if you have a Silicon Image add-on card installed. For troubleshooting, please uninstall and get rid of the drivers also, please.

Michael


#7

The problem is solved I dont know what happened but after waking up the computer from standby mode the bluray just started. What I did yesterday was installing som sata drivers from FS support installed everything I could use there. I did not work then but after a nights sleep that was maybe what the computer needed.

Anyway thanks everyone for the great support


#8

Glad that it works now and thanks for reporting back.

[QUOTE=christian74;2490816]unfortunately no driver is available at FS support (dont ever buy a FS laptop:a)
[/QUOTE]I don’t think it is hardware (laptop) problem. As our knowledgable members have suggested, it is a software (driver) issue especially after you use FS drivers. I suspect when you uninstall and reinstall, the next time your OS reboot it fix the problem. This is common when using non Microsoft drivers, so the key is to first try installing microsoft drivers for your burners.


#9

I think you are defenetly right, sometimes microsoft are quite handy after all :slight_smile:
Also win 7 even kicks xp of the no.1 throne