Problem with back up

vbimport

#1

Trying to back up Dumb and Dumber region 1. First attempt at back up since updating to 2.8.0.0
Seems to make the video files fine, but when goes to write, the time to burn slows down to the point it says “411 minutes left”. I tried using my other DVD drive, but it does the same thing.
I’m going to try one of my other movies that I know have worked before.

Tried the kids’ Lion King and the same thing happened. Creating the files went fine, but writing the files slowed down greatly, currently increasing in “minutes remaining” to 57. I have the write setting at 4x speed. I have never had this problem before. The only thing that has changed is the version of CloneDVD. Any thoughts?


#2

its been 1.5 hrs and the writing is still only 57% complete. I may have to try uninstalling this beta version 2.8.0.0 and downloading the last version from slysoft.com
Is anybody else having any problems with the 2.8.0.0 version?

also, I noticed that when it is in the writing mode, the “cancel” button on the bottom right is not able to be selected.