Problem with ASUS DRW-2014L1T and/or LG DVD player/recorder

vbimport

#1

Hi all,

I’m facing a strange problem with my ASUS DRW-2014L1T and/or my LG DVD Player.
When I burn any lightscribe media, the DVD player can’t read it! I tired two different brands: TDK DVD+R and VERBATIM DVD+R (both lightscribe). Even when I don’t burn the label, the LG player can’t read it.
On the other hand, if I burn any normal DVD+R, it reads sucessfully! I burned dozens and no problem.
I already upgrade the ASUS firmware (it’s now 1.02).
I first thought it could have to do with the type of media, but I tried two of them and it didn’t read!
BTW, I tried burning in three different speeds: 16x, 12x and 10x.

Even more strange is the fact that when I try to play it in different DVD readers, sometimes it reads and sometimes don’t!

Is there something different from a normal DVD+R media and a Lightscribe DVD+R?

Thanks in advance for your help,
D1N1S.


#2

Seems to be a problem with the standalone then.

Maybe browse the videohelp.com site for more info.