Problem with ASUS CRW-4012a

I’ve just gotten the ASUS 40x drive, and it worked like a dream for the first couple of days I had it.

Then I installed Windows XP Service Pack 1, which I desperately need because my graphics card tries its damndest to freeze while I’m working on something in Photoshop for more than an hour.

It refuses to believe that my drive is 40x. It says that it’s 32x, as does Nero 5.5.9.17. I’ve yet to test it with any other software, but I assume it would be the same. I know it’s 40x–it’s specified on the damned drive, manual, etc. and I’ve burned-even overburned successfully-at 40x.

Anyone know how I can either A) Override Windows settings or B) Override Nero?

TIA

Try disable burn-proof… may help but make sure your computer fast enough…