Problem with anydvd

Using anydvd the following issue appears with some (but not all) warner bros dvds. Anydvd displays the message that the dvd can’t be read because
1.) dvd is dirty
2.) or scratched or
3.) drive is rpc2 drive and has different regional code than dvd
4.) or no regional code at all.
As far as I see not one of the above mentioned aspects is true.
I’m using the Tosh 1612 and a Teac dv-w50d and winxp pro.
BTW “dvd shrink” and “dvd decrypter” have no problems reading and transcoding the respective dvds.
Any ideas?
Thanx in advance
vomitator

When using AnyDVD what are you using to rip?

I’m using cloneDVD, otherwise I hadn’t posted in the clone dvd thread. The combination works great, only with a few dvds (all Warner bros) anydvd displays the above mentioned warning:rolleyes:

Originally posted by vomitator
I’m using cloneDVD, otherwise I hadn’t posted in the clone dvd thread. The combination works great, only with a few dvds (all Warner bros) anydvd displays the above mentioned warning:rolleyes:

Are you using the newest AnyDVD Version 2.1.0.9?

Originally posted by vomitator
I’m using cloneDVD, otherwise I hadn’t posted in the clone dvd thread.
It’s also the AnyDVD Forum

Originally posted by Olli
Are you using the newest AnyDVD Version 2.1.0.9?

Yes, it’s version 2.1.0.9

I get the same error with “finding Nemo” today. Tried reboot and everything. Wont read this pup. perfect looking disc, brand new…

AnyDVD will not read the bonus disc for “Finding Nemo” either. Its just some anomaly with this new release and AnyDVD

But…after getting the free trial version of DVD-region free finding Nemo is now a go.

I am a relative noob at this, but I’ve been using clonedvd/anydvd with great success so far…until last night…

Up until now I have not come across any movie that this combo could not copy. Last night I tried to copy an older movie (Dead Presidents) and got the warning from both anydvd & cdvd.

Anydvd gives the warning that vomitator describes.

clonedvd gives a warning about copyprotected dvds etc. Something about a CSS-encoded dvd that it cannot read. And it doesn’t backup copyprotected dvds.

What’s the deal? I was able to copy it with DVDDecryptor/DVD2One/CopyToDVD without a problem.

btw, both my dvd drives are RPC1 with the latest firmwares. I used to get this warning when I had RPC2 firmware on my drives.
(Sony DRU500a & Liteon/JLMS 166s)

Once I open DVDDecryptor and close it, anydvd/clonedvd work fine. Is this CSS an issue with older movies or what?

edit: clonedvd v.1.3.10.1 anydvd v.2.1.0.9

That’s exactly the problem. The only difference is that I can back up these special dvds with dvd decrypter or dvd shrink, but I can’t get anydvd + clonedvd working with these tools, which is especially annoying, because I paid quite a bunch of bucks for them!:frowning:

Contact SlySoft support with the exact details of your problem:

Disc you try to copy, incl. Region, EAN Code, Country of Origin, what drive you used, if it worked in Windows Explorer, Firmware of Drive, Region of drive, etc., anything what is required to reproduce the problem.

If you provide enough detailed information, I am sure, they’ll solve it.

Originally posted by burke55
I get the same error with “finding Nemo” today. Tried reboot and everything. Wont read this pup. perfect looking disc, brand new…

Please be more specific: What version of Finding Nemo, country, Region, what drive, firmware, who gives you what error message, bla, bla, bla…

Nobody can and will help you, until you exactly describe what happens when where and how.

Originally posted by Olli
[B]Contact SlySoft support with the exact details of your problem:

Disc you try to copy, incl. Region, EAN Code, Country of Origin, what drive you used, if it worked in Windows Explorer, Firmware of Drive, Region of drive, etc., anything what is required to reproduce the problem.

If you provide enough detailed information, I am sure, they’ll solve it. [/B]

Olli,
what/where is the EAN Code & what do you mean by “if it worked in Windows Explorer” ?

I’m not real concerned with this since I can use AnyDVD/CloneDVD with the disc in question (Dead Presidents region1, USA, NTSC) only once DVDDecrypter is opened and closed anytime after computer bootup but before starting AnyDVD/CloneDVD.

Lite-On (JLMS) XJ-HD166S RPC1 firmware DS31
Sony DRU500A RPC1 firmware 2.0f

thanks

Originally posted by Olli
[B]Please be more specific: What version of Finding Nemo, country, Region, what drive, firmware, who gives you what error message, bla, bla, bla…

Nobody can and will help you, until you exactly describe what happens when where and how. [/B]

I did this today…however I am beginning to think DVD-Region Free may have been a better buy and wish I had purchased it instead. So far it has not failed to recognize a single movie.

I too am unable to backup Finding Nemo (Region 1, NTSC, USA) disc 1 with my Plextor PX-708A (v1.03) using AnyDVD 2.1.0.9 and CloneDVD 1.3.11.2. I get this error message shortly after inserting the disc into my drive.


I was able to rip it to my hard drive with DVDDecrypter (3.1.7.0) but I received an error when trying to compress the files (7.65GB to 4.36GB) with CloneDVD!

Error Message at exactly 83% complete:

Clone 1 TCE

I have recently being trying out Anydvd + Clonedvd for the last week and have had no great problems until now I get the same error as above for the first time,

It’s with the Sopranos series 4 which has just been released (Region 2 (Pal U.K.)) I also noticed this is the first Pal U.K. release (for me anyway) to show up RCE protection in DVD Decrypter as we normally only find RCE protection on Region 1 (American) Discs, I think this region 2 RCE is the problem (for me at least),

WinXP with all updates to date
512MB DDR 333
XP 2800
Pioneer DVD-r A04

Hope this helps someone….

Originally posted by Mad Burner
I too am unable to backup Finding Nemo (Region 1, NTSC, USA) disc 1 with my Plextor PX-708A (v1.03) using AnyDVD 2.1.0.9 and CloneDVD 1.3.11.2. I get this error message shortly after inserting the disc into my drive.

Yeah, thats it. exact same error. I , too run the plex 708a with Win XP home an 866 processor with 320 megs RAM latest version of AnyDVD. 1.03 firmware on the burner her in the good ole USA

Well I was able to back up Finding Nemo on my Dell Inspiron 8200 laptop with a Hitachi GCC-4240N DVD/CD-RW Combo drive using AnyDVD 2.1.0.9 and CloneDVD 1.3.11.2 :smiley: