Problem with AnyDVD Software & Website!

vbimport

#1

I am having a most unusual problem in regards to software that is AnyDVD from Slysoft. I am having no success in accessing the secure web page for:

https://secure.slysoft.com/checkout.php

I realize that this is not your web site. I have been trying and trying,
and have also asked the tech support at Slysoft, but no joy. I have
tried IE6SP2 and Mozilla Firefox, checked for SSL2 & SSL3 & TLS1.
( Using Windows XP SP2. )

I have installed Mozilla Firefox web browser
Version 1.5.0.1

Here’s what has then happened:

The connection has timed out: it seems like I
am getting the same problem? Here is the message
displayed on the Firefox web browser:

The server at secure.slysoft.com is taking too long to respond.

*   The site could be temporarily unavailable or too busy. Try again in a few moments.
*   If you are unable to load any pages, check your computer's network
      connection.
*   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

I have also checked and have permitted Firefox access to the web through Windows XP
Firewall as well. ( I even tried disabling this firewall, but to no avail. )

I really want to purchase the license key for AnyDVD to use in
conjunction with CloneDVD2 software.

Please help? Is their secure webpage being blocked on the web?

I remark that I had not trouble in purchasing the license key for
CloneDVD2 using their website.

My trialware of 21 days for AnyDVD has already expired.
With it, CloneDVD2 worked magnificently!

I would very much appreciate your help with this problem. I have never before
experienced where I could not access a secure web page to make a purchase.

Could you help me with a “Workaround”?

Regards,

Ensign TOS

My rig:
Lian-Li PC V1100B Mid-tower Case
Intel “630” P4 3.0 GHz running WinXP Pro SP-2
Intel D955XBK Mainboard
Cooler Master Hyper 48 HSF with Artic Silver 5
Antec Neo HE 550 Power Supply
4 GB Dual DDR2 533 MHz RAM - GEIL
2 - 500 GB Serial ATA HDDs - Western Digital - WD5000KS
2 - Plextor PX-716SA Serial ATA DVD Burners
Toshiba DVD-ROM Drive - SD-M2012C
ATI Radeon X800XL 256 MB Video Card
Creative SB X-FI Elite Pro Sound Card
Viewsonic VX-922 LCD Monitor 19 in. & 2 ms


#2

Hi :slight_smile:
Welcome to the forum Ensign TOS.
I’m using IE 7 beta2. But have tried Mozilla & FireFox. All without any problems at all. I can only suggest that you try again later. Maybe leave it a couple of hours (or even a day). If your browser have been installed for some time, it might be worth installing Mozilla & see what happens (even if you uninstall afterwards). Lets hope your problems have already been resolved.


#3

comes right up for me so it certainly isn’t a problem with the site itself. don’t know what to tell you…

maybe check if you can order anydvd over the phone?


#4

There was a virus that blocked access to secure sites that I came across about 2 years ago, caused havoc with banking sites as it was originally written to intercept the data and get your bank details. It had a big bug that actually blocked all secure sites.

Might be worth doing an online virus and spyware scan.


#5

Thanks everyone!

The solution was to quit my old ISP and switch to a different ISP!
I could not have imagined that to be the solution though.

My old ISP told me that they could not access the SlySoft secure site either.
And they did not think that they were blocking it so maybe they had a very specific virus or?

I now have my registration key and am happily cloning again!

Ensign TOS :cool:


#6

Hi :slight_smile:
Yay! :iagree: :bigsmile: :clap: :cool: