Problem with AD-7173A Optiarc Drive

vbimport

#1

Hi, this is my first post just joined about 5mins ago.

I’m having a problem with this damn drive. It’s only just started in the last couple of days.

BTW i’m using XP Pro SP2

I insert a DVD+R or a DVD+RW disk and niether are recognised. It gives me the autoplay popup asking what action i’d like to perform, but it seems to recognise the dvd disks as blank CD disks. When i goto properties to check the space it has 0 bytes used 0 bytes free.

I tried updating the drivers hoping it would correct any changed settings but still having the same problem.

I went into regedit and looked for the upper and lower filters but they weren’t there.

I know the drive will read these disk because i’ve used them before and had no problems at all.

Plus i’ve got two hard drives on this computer. I boot up in my slave HDD and it reads the disks fine but in my master it won’t.

I was using Nero 8 but uninstalled that incase it was something to do with that. Although it worked fine before.

Any suggestions would be great.

Thanks


#2

just a quick update, it recognises dvds but not blank dvds.

I’ve burned loads of dvd disks with this drive and had no problems until now.

Anyone got a solution?


#3

Nevermind, i’ve solved the problem myself. Everything working fine now.


#4

hey man ive been searchin for a way to fix this thing! i was tryin to install flight simulator x and it just wont read the dvd and when i try to open the drive it justs says its a blank dvd what was the problem that you fixed?


#5

You guys these drives always read as cd in my computer. Please if you don’t have a problem burning or reading then there is no problem. It doesn’t matter what “My Computer” says the inserted media is. Our DVD-Ram drives will always read as cd drive in “My Computer” with a cd or dvd inserted this is NO problem this is OK.


#6

The problem wasn’t what it was showing in my computer, it was that the properties of the drive showed as if the drive was empty, even though i had a dvd disk inserted.

I’d thought back to what i’d done before it happened and it was to do with nero 8, i’d been having problems with that so i uninstalled it and installed nero 7 with InCD and everything is working fine now.