Problem with 812s burning DVD's

vbimport

#1

Hiya all,

Ive been having problems with my new DVD Burner. I have managed in the 4 wks Ive had it to burn 100x CDr’s without one coaster at all. I even managed to burn a single DVD-r with 3.5Gb of data from my hard drive. But from every other attempt since to use the drive to burn DVD’s, they all come back as failed attempts.

The first time I tried and it failed, I was running it on simulate, so i wouldnt ruin the disk at all (Or so i thought). But for some reason, whenever i put the same disk in the burner to try again, it keeps making a noise from the unit like its seeking the disk, and cant find it. If i insert a brand new blank disk, it picks it up and attempts to burn, but then comes up with “Power calibration failed”. This is a pain in the arse, so maid sure i had the latest Firmware update and the unit. I was running SOJ but i upgraded it to SON. I even checked my ASPI Drivers are ok. They are. Im getting prettty fed up now, because as I said before, every disk i put into it even though it sees it first time, it wont ever see it again. not even to tell me the type of media etc. Can anyone shed any light on this whatsoever?

Please guys, you seem to be really helpfull at times, this is one of them times!.. Cheers muchly.

PS Heres some info for you

Blank DVD Media Used - Verbatim 4x DVD-R Disks

DRIVE: Liteon SOHW-812S
Firmware: DR8USON

The files attatched are a report fron infotool so you can see my setup, and the three failed logs from nero so you can see why if any reason what the F**k is going on!

Cheers Guys =o)


#2

Hiya everyone,

Ive now been on this for ages and i still cant get a result with it. Still having the same problem. Am i correct in thinking that my unit is duff, because i can burn CD-rs perfectly well, up to 40x with not a single coaster. But no DVD-r can be burnt?!?!?! can anyone please help!?

Phill

phill_i_williams@hotmail.com <- msn me if u need


#3

try change the media buddy !!! or try to update your firmware to latest one (USON) , personally i have a very good result with USON even with very cheapest media dvd- !!!
I burn dvd- 4x at 6x without any pb using speedhack!!!


#4

Im using verbatin 4x DVDr disks…can u really see these as the problem?? =o)
thankx for the reply…any more info??


#5

i burned many Verbatim at 4x DVD- without any pb!!!
that i think your drive is a RMA


#6

ok…2probs… i) cant find receipt. ii) ive upgraded the firmware to one for the 832s…any ideas??..


#7

sorry this is the original post

http://club.cdfreaks.com/showthread.php?t=97211


#8

Hi Phil.
Have you tried to burn to DVD+RW or RW?
What burning software are you using? If Nero(or whatever), have you the latest updates?
Are you trying to use packet writing?
You need to give more info.
OK you said you updated firmware to 832? then said US0N!
which did you do?
I’m 99% sure you can’t have have US0N and the 812@832 VS01. (someone will correct me on this)
Did you go US0N then 812@832 or something?
You need to give this info.
Have you tried the burn-adjust firmware?
I have Codes’ 812@832_burn-adjust… and this unit is sweet as!

cheers.


#9

Hiya arthurking,

Sorry i thought i covered most in original post. I was using USOJ, then upped to USON, then went to 832S.VS01.patched-812S@832S-burnadj_r2-autobs.

Im using Nero 6.3.1.0.

Many thanx guys. The biggest worry is that i cant use verbatim discs and i thought these would be the best. The fact i can stil burn CDR’s doesnt make any difference does it?. I.e. could i still burn these if the drive was faulty?


#10

OK, just for everyone to catch up to speed on developments, Ive just finished a full system re-install. I removed all hardware not required for basic setup (Bluetooth adapter, Modems, Soundcards etc) and installed XP with a minimum requirement. I then installed and upgraded the ASPI drivers, Nero 6.3.1.0, and attempted to burn a DVD. Again i used Verbatim DVD-R 4x and produced a lovely purpley bottomed coaster. Please any more info would be appreciated guys. And how can i revert the Firmware to its original state? I was using USOJ to start with and didnt make a backup of it :s


#11

and if anyone could let me know a good replacement for this model. Just in case my vendor allows me to exchange the unit? many thanx guys!


#12

Another 812S would do nicely. Most of these drives aren’t so bad, and, well, lightning (usually) doesn’t strike twice…


#13

ah Mr. code65536. The ever elusive!!.. did u get the Pvt msg i sent u?.. How do i flash the firmware back to the version i started with? chances they will let me return it with the 832 firmware on it is very unlikely!!

=o)


#14

To flash back to a 812S firmware, download the stock US0N from my website. Use FlashFix (see tools sticky) on the .exe file found in the stock package. And then run the .exe file.

In the future, please do not PM me pointing me to threads. I visit the forum often, and I do glance at all the threads, and try to answer the ones that I can answer. I do not know everything, and there are many things that I am not comfortable with answering, especially the types of questions that involve Nero error logs. There is no need to PM me, and it is my preference that people PM me only for things that do not belong on the forum.


#15

out of personal interest are you using a nforce 2 board?


#16

mr code 379846+6 whatever the hell… i thought u were a mountain of knowledge… seems sumone has pissed on ur chips!

i was seeking advice…not a sarky put down! we cant all be gifted with knowledge like urself… we have to start sumwhere like forums like these, if u didnt want a pm u shud have put it in ur details so i would have seen it!

cheers for ALL ur help.

ps. a reply in the first place would have ensured no pm to be sent.
pps. sorry for wastin ur valuable inbox spce
ppps. heres ur dummy back


#17

phil, are you saying that you put in a DVD disc into the LiteOn, then the next time you put the smae disc in it’s not recognised!
If this is the case, I’d say the drive is about to die??? I had (more accurately, my wife) a similar problem with the CDRW drive my 812s replaced. It terminally failed about a week later.
Do you have any other drives to check.
I also did the 0J firmware update and then the 812@832burnadj firmware. (This was B4 US0N was out). My drive came with US0F and was dreadful trying to burn my Princo’s @ 4X, 2X or 1X.
But I used the “firmware.exe”,
Firmware flashing tool
not flashfix. firmware.exe gives you the option to update the boot code, maybe this helps? I don’t know.
You can use this to flash back to US0N/J/F etc. Don’t forget to tick ‘Update bootcode’
BTW I use Princo 4X @ 8X with incredibly good results??? (beats Me!)

cheers.