Problem with 760 and Nero in vista64

vbimport

#1

Can’t burn CD or DVD with Neroburning 7.7.51 under Vista 64 with my Plex760 (Neroburning crash)
burning directly from vista work fine with plex760
burning with neroburning and another burner than plex760 work fine

Does someone have the same problem ?


#2

If the drive works in Vista, seems like it’s a Nero issue. where and how does it crash? What is the other burner? Reported to Nero yet?


#3

I’m using vista 64 and the PX-760SA and I do not have any issues burning CDs. Have you tried uninstalling (restarting vista) and reinstalling?


#4

I’ve uninstal, and reinstal severals time, without succes… But it’s working with my samsung SATA
My plext760 SATA work with Vista but Nero crash just when compiling data for burning and Nero crash when simulation too
error command sequence error
simulation failed at 16X


#5

I am having problems with Nero 7.5.9.0 and Vista Home 64. Whenever I attempt to burn a data cd (all I’ve tried so far) it goes to 5% and then just nothing for a few minutes… then it will be “Not responding” and I’ll have to tell Windows to “End Task.” Often at that point Nero will say that it failed to write the disc.

Trying one right now and it appears to have locked up 1minute and 40 seconds into it… still at the same 5% it virtually started on.

I have much more testing to do. I’ve read from this dvd drive, but have not had any successful writes. Sadly, I had the same type of errors before getting Nero 7.5.9.0, so I’m not blaming Nero at the moment. I’ll edit in further info as I test this.