Problem with 52327S (QS0C) and CD-RWs

I’ve bought a Lite-on LTR-52327S and it won’t work with my old CD-RWs. I have two brands, Philips and Lead Data. It erases them okay, and writes to them (at 2x) but they end up as unreadable. The strange thing is that I have access to an LTR-52327S at work, and it has no problems with the same media. The burning software is Nero in both cases, but one machine is on Win2K and the other on XP (I don’t think that should be an issue?). My drive seems okay with some newer (Traxdata 10x) media.

I think the key point is that the work machine has firmware QS09, whereas mine has QS0C.

Is this a known problem with the newer level of firmware?

Any comments/advice will be appreciated.

In all honesty I haven’t heard that many firmware related questions on the 52327S.

You could definitely try and go back to QS09 and see if that helps.
Use a QS09.BIN along with LtnFW to flash back.

Many thanks for the quick response, and those leads. That utility is excellent - additional thanks to the folk who provided it. Overcoming nervousness, I flashed back to QS09 and it made no difference, so I’ve reverted to QS0C. It seems a weird problem to be related to software or some other aspect of my hardware, but I guess that’s where I have to look next (I might also see if I can impose upon my workplace to try my drive in their machine). If anyone has any clues on that I’d appreciate it.

Thanks again.

Originally posted by TonyL
I might also see if I can impose upon my workplace to try my drive in their machine.

Good idea :iagree:

hi,
i have few suggestion, try changing ur cable and try turning dma on.
coz i had somewhat similar problem and i changed the cable
and last but no the least check the jumper settings.
hope ur prob. is solved.

The earlier 7S firmware versions had better RW quality, but as the CDR quality improved, the RW quality got worse. I’ve always suspected that the 2 are linked.
Bottom line is that the media in question is not good stuff. Get some Verbatim Ultraspeed 24x and you’ll be happy.

This morning I was beginning to wonder what I’d been smoking …
Last week I definitely took 2 copies of each make of my old media in to work, and all 4 items both erased and burned on the 52327S there, without a hitch. Today I figured I should re-run the test, and got repeated failures on the two Philips CD-RWs! (But the one Lead Data I took in was fine).

I still find it puzzling but in the circumstances I don’t think it’s worth imposing on work to try my drive there; instead I should accept rdgrimes’ advice that the media are not good, and replace them with better stuff. Something I was reluctant to do, as when I bought them the Philips were said to be the best (and cost accordingly), and although they’re old, they’ve not been re-written that many times. At least media aren’t that expensive any more, and I’ll be able to burn faster, too.

I want to thank (not a strong enough word, really) all you guys for your help and advice. This is a great forum, without a doubt.

does anyone remember which firmware gives the best quality for cd-rw disc?

TonyL

  • if any virtual drive software installed (CloneCD, Alcohol and etc.), try to uninstall it.
  • turn DMA on… but remember the controller will use lowest transfer speed from connected devices. if any other devece exist on the same controller - try to unplag it and leave LTR-52327S alone.
  • check for correct ASPI Layer on your system.

p.s. The falshing f/w must be the last acceptable method to solve the problem… in any cases! (imho)

Bo0ch

  • no such software installed. All I have is Nero (5.5.9.8).
  • DMA is on. Don’t understand your comment about speed - Nero was only trying to write at 2x anyway. Also, the drive writes quite happily at 10x to newer Traxdata 10x media (so far!).
  • forgive my ignorance, but I don’t know how to check for ‘correct’ ASPI Layer. All I know is that Nero InfoTool207 reports
    … System ASPI : ASPI is not installed
    … Nero ASPI : ASPI is installed and working properly
    … WNASPI32.DLL : 2.0.1.50 131072 bytes June 26, 2002
    That data is the same as the machine at work except for the WNASPI32.DLL (2.0.1.59 160016 bytes January 29, 2003).

I could have added that before I bought the LTR-52327S, I tried a new AOpen drive, which didn’t like my media at all (wouldn’t even erase them). Having tested my media successfully with an LTR-52327S at work*, I thought I’d be okay if I bought one for myself. Thus I was both puzzled and miffed when the media failed with it.
*But that was last week - this week my Philips media failed with the one at work too! “Unreliable” is the word that springs to mind.

[Open questions] Isn’t it just a pragmatic view to accept that the latest generation of drives are fussier about - or have different demands of - media? And if my older media are ‘unreliable’ with newer drives, then I should bite the bullet and replace them? It may be a pity but it’s part of the price of progress perhaps - as a consumer I may not like it, but as a technician I’m not knowledgeable enough to say it’s wrong and that my drive should work with my older media. I’ll happily provide more info if it helps the knowledge pool.

PS. Apologies if such matters have been covered in other threads, but I’m on dial-up, so for that and other reasons I don’t get much browsing time mid-week.