Problem with 40125S OC to 48125W F/W VSOB

vbimport

#1

Hi there,

I have been on these forums for quite a while now just trying to sus out how to OC my LTR - 40125S to a 48125W…

Well i have flashed it and that worked perfect, then when i tried to burn it stuffed up 3/4 through the disk. now the firmware i used at the time was the VS06 for 4812…

Then what i did was re-installed the ASPI Drivers and did a check, they were fine… also i flashed the VS0B firmware on the burner…

Now this is working fine, ie i can burn disks without any errors and the system thinks its a 48125W…

BUT i cant get anyhigher than 40X, even Nero + Alcohole report my max write speed to be 40X, and the media is certified LG 48X

i dont know what do to … :frowning: Anyhelp here would be sweet, im at a loss atm, i should be 48X right??

if you need further info let me know…
Thanks again…


#2

Welcome aboard Camels.
maybe even tho ur discs say they are 48x certified, the drive probably disagrees. Disable smart burn and see if it enables full speed on those discs. Also, while ur at it, put on the latest firmware which is VS0D. Keep us up to date.


#3

Booma,

I just burned with smartdisk off and i got 40.1X, also when i mentioned that the software is reporting my burner as a 40% its without media or anything, i think its drive info in Alcohol is where i was checking. Also where you can alter the write speed 1X to MAX, 40X is setting before MAX, shouldn’t it be 48X…

do i need to re-install my burning software… ?? i was thinking it would pick it up automatically…

1 more thing, is smartburn - buffer underrun tech… ?

thanks : )


#4

Mate,

mmm i made a slight mistake when i said the drive reports bla bla when there is no media… you were spot on… it appears 2be media… these dodgy LG’s only do 40X write (even though it says 48X) and 12 X Read, thats dodge i say, when i put in another brand of CD (BenQ i thinks) although it wasn’t a blank cd it came up says 48X for read/write… alcohol must do a quick check (assuming) I think my burner is sweet actually, im gonna go buy some media 2morrow, its like 1am atm… and im tired,

i’ll let ya know how i go…

:smiley:

ps - i upped the firmware 2 to V0D i thinks, the one you said neways,


#5

Ever since i “overclocked” my burner, CDRWin stopped working.

it says no recording device found on ide or scsi bus… i have seen this error when my aspi drivers were stuffed, but i have re-installed them and the aspi check says its all ok…

any idea’s why? btw im running version 3.8G


#6

Sweet sweet Camels. Glad to see u found out the problem and have worked around it.
Funnily enough, even tho it may be ur aspi drivers that are giving trouble, it may even be ur version of cdrwin. When I OC’d my 40125, nero stopped reading it and I had to update nero. I only ever used cdrwin about twice, so I’m not sure where they’ve gotten to (altho I heard they had a new version out the other day).
May not be what u want to hear, but why r u using cdrwin anyway? cue sheet burning? both fireburner and nero support it fine.
If there’s a newer cdrwin, hit that, but I think there are other programmes that pretty much do everything u might need which shouldn’t give any trouble.
Happy Burning.