Problem with 3520, DVD-R as blank CD?

vbimport

#1

Hi all, my big headache is that my drive from yesterday recognise my DVD-R as blank CD???
After insertion of DVD into drive, it takes long time to do anything, without spin up and after few seconds showing mesage as blank CD was inserting.
But specially with my -R Memorex discs (MBI 01RG02) but not all of them have this problem and somethimes they works fine, somethimes no. Why? Also with TDK (TTG02) one time occur
I already try flash firmware to stock firmware but problem still occur.
Also IDE adapters i remove but without effect on this problem.

After wrong message is DVDinfoPro identification like this:


#2

Nothing?

Pls help me. I dont know, if drive is broken or not, or some stupid thing in my PC?


#3

Have you tried other media? If says the same it is " some stupid thing" in your PC :slight_smile:


#4

Worst is with Memorex -R (MBI 01RG02). But this happend also with TDK -R (TTG02) and TDK+RW (Philips…). Intersting is that somethimes this media works OK somethimes no. Why?


#5

No idea … try to eject then reinsert the same media and see if any difference: on my unit I saw read speed variation by doing that.


#6

Same media in different drive (low quality drive - Mercury DVD-ROM) works fine.

I have problem also with blank DVD-R which my drive recognise as “blank CD”
I think my NEC 3520 is dead :frowning:


#7

can you try the drive in another machine?

if you get the same problem the i would RMA the drive.


#8

I already reinstalled my Win XP to get clear system, but nothing change :frowning:


#9

Hi all this is my first post !!!
I also have the same problem with dvd-r’s being recognised as blank cd’s i hope the following info might help to get to the bottom of whats going wrong for us.

  • i have until recently been using a pioneer 106 flashed with 1.07 regionfree firmware with no problems at all.

  • bought and installed a nec 3520a a couple of weeks ago as an upgrade and have flashed it to 1.uc and was still all ok at this point.

  • now the crunch … i had to rebuild the hard drive due to killing it.
    _ from now on using xp and nero 6.6 to test i can give the following info
    .

  • neroinfo is reporting the drive correctly with formats supported the read and write speeds are at 48x , on media insertion nero also reports a blank cd

When i rebuilt i kept the pioneer in the case and connected as the secondery
slave it also read the disks as cd’s. disks used are datawrite ritek 04’s and titanium 8x.

i am using an intel 850mv motherboard with 1.15 firmware the bios setting are on auto for ide, dma is on for all channels. i have installed intels application accelarator software (bus master). nero says that dma is on for both masters but not for the slaves. removing the bus software just kills the system. aspi 4.6 is also installed.
properties for the drives report that xp’s standard cd rom driver is loaded.
are there different atapi drivers available?

i have reinstalled xp a couple of times and it has made no difference.

i think that possibly the problem lies in either the wrong cd driver is being installed or that the ide driver is not behaving, i have not ruled out that the bios might be causing the wrong info on install
.
dvd films are being read correctly both original and on dvdr

i hope that this helps with shedding some light as i am running out of hair to pull out!


#10

update: did a virgin install this morning of xp and can narrow it down to either the bios not reporting the drive correctly or xp just not getting the driver setting corrctly.
with no disc in the drive the drive is labelled as dvd-r when you put the blank
dvd in (i managed to find a dvd+r and that still did the same) it comes up with the xp autoplay as a blank cd. under the auto play options for the nec
the it lists dvd movie but not blank dvd.
i have now installed vso inspecter which loads its own pattin couffin drivers
and that does scan the media as correct blank dvd’s but windows still thinks it is a blank cd!!

does anyone out there know of an updated atapi driver?
can somebody who is not having problems look under the nec’s properties and tell me what driver xp has installed is it “standard cd-rom” the same as on these installs.
cheers


#11

really weird… did you try a brand new ata cable? a 40 pin cable too?


#12

thanks for the suggestion, just tried the cable - i didn’t think it would make any difference and i was right but still i’ve atleast knocked it fully out of the equation.
latest is under my computer it shows the dvd drive as a dvd-r but when you put a blank dvd in it changes to cd rom although the image changes to dvd r and the storage capacity is correct for a dvd but auto play insists that it is a blank cd.
i have also taken the nec offline and gone back to the pioneer so…

it is not the drive itself
it is not the ide cable
it is not the software other than windows
it is not the media (i have now tried it with 6 different types-sorry couldn’t find anymore to hand :wink: )
i have tried windows with nothing ,with sp1 only and with sp2 -all the same results bearing in mind that each service pack updates the atapi drivers.
it’s not my original intel busmasters because i did not install them so i have just been using xp’s native ide control.

i have tried using force aspi on one of the installs and that made no difference ,today i tried aspichk from adaptive and that is giving correct results from the testing software but not from windows the pattin couffin is reporting correctly under vso inspector infact everything is as it should be except that windows itself is not going into the correct mode when a disk is inserted and this has a bearing as some of the software uses these readings.
also i should point out that with this latest reinstall today the dma is all correct for all drives so that looks like it wasn’t directly part of the problem.

bruno75: sorry to have hijacked your thread i hope that the posts are atleast giving you some hope that we can sort this prob out soon.


#13

Update :- has got to be the nec dvd drive as i have just totally rebuilt the system with a clean install and the only component the same is the drive.
(just doubled my system speed :bigsmile: )
so a work around is nero ,clonedvd and anyother software which uses it own aspi layer works so use what works .
i have upgraded the firmware now to 1.ue(before the rebuild) but still the same i have not tried to go back to the original firmware and install xp.
has anyone out there tried a new install with a patched 3520?


#14

when i put in a dvd it also says blank cd here, but who cares about windows ? if dvd decrypter can burn it correctly ?


#15

hi,
got same problem here.

built a pc for a friend and used a NEC ND3520A as i have one and am very happy with it.

but when i tried to write a dvd movie with clonedvd , which started ok, then stopped and reported a fault, maybe bad media. tried another disc with same error.

have realised when a dvdr is put in drive it seems to recognize disc as a cdr. (under my computer when disc is inserted it then says cd drive, where as on mine it stays as dvd-rw drive)

writes cdr fine.
writes data to a dvdr ok, but still seems to report it as a cd under my computer.

did anyone solve this,
or is the drive faulty?


#16

I just installed the same thing I even tried Liggy’s firmware. I have tried 4 different DVD+R disks and they all come up as a blank CD.

Has anyone figured anythng out.

I think it might be a driver problem or something I am using Service Pack 2. :a


#17

Just update: I resigned with my 3520 and it was sent to RMA. After 1 week i got new drive (3540 :slight_smile: ). Official answer from service was drive is faulty


#18

i have this same problem. Is the only solution to get a new drive? :frowning:


#19

I had the CD Drive problem with my 3520 and I fixed it by doing a complete uninstall of Nero. Manually deleting the left over directories and then powering down.

Restarted and installed the latest version of Nero. Drive reads as a DVD Drive now.

I think part of the problem is that if you only had a CD Burner and Nero installed before the new DVD drive, it has the wrong drivers loaded.