Problem with 2.8.0.0?

vbimport

#1

Trying to back up Dumb and Dumber, widescreen, region 1. First attempt at back up since updating to 2.8.0.0
Seems to make the video files fine, but when goes to write, the time to burn slows down to the point it says “411 minutes left”. I tried using my other DVD drive, but it does the same thing.
I’m going to try one of my other movies that I know have worked before.

Tried the kids’ Lion King and the same thing happened. Creating the files went fine, but writing the files slowed down greatly, currently increasing in “minutes remaining” to 57. I have the write setting at 4x speed. I have never had this problem before. The only thing that has changed is the version of CloneDVD. Any thoughts?

After 2 hours, only about 50% of files written, still shows 97 minutes remaining.

also, I noticed that when it is in the writing mode, the “cancel” button on the bottom right is not able to be selected. Maybe somehow the download of this version wasn’t complete?


#2

Are AnyDVD and / or CloneCD installed as well? If yes, which versions?

This has always been this way, you probably just didn’t notice. :slight_smile:


#3

What IDE busmaster drivers do you have installed?


#4

I installed AnyDVD 5.0.0.0 Do not have CloneCD.


#5

I am not too familiar with this lingo, but I think I have “NVIDIA nForce 3 250 Parallel and Serial ATA controller (v 2.6)” when I look under device manager. Is that the right place to look?

I know I have read in this forum not to use the NVIDIA drivers, but it has worked with my previous versions of CloneDVD and AnyDVD so I have never changed them. . Do you think I should switch them? Thanks


#6

Yes, they are usually the cause for the weirdest problems.


#7

When I go to remove programs and Nvidia drivers it asks me which ones I want to remove. Which ones do I want to remove. The choices are:

1.Display driver
2.Ethernet Driver components
3.GART driver
4.IDE driver
5.nForce PCI System Management Driver

Sorry if this is a stupid question, but I just don’t want to remove something that I don’t need to and might result in something worse happening.
Thanks again


#8

4.IDE driver


#9

Nvidia drivers gone. Tring to back up Dumb and Dumber again. Goes through creating files fine, but getting write error (WriteDVD 10 11 W2). Any idea what this is?
I know that these are beta copies and some bugs are trying to be worked out, but this is getting frustrating after having such great luck with these programs since I purchased.

What seems to happen is that when I put in the original and blank disc, AnyDVD shows On:2, Off: 0, Empty: 0, but I notice that when CloneDVD begins to try to write, AnyDVD shows On:1, Off:0, Empty:1


#10

I believe I am close to solving this. I found some really nasty bugs in ElbyCDIO which needs some work… sorry.


#11

Thanks for working on it. Good Luck. This has been a great program. You don’t know how many DVDs my girls have ruined with scratches. Now I keep the originals out of reach.


#12

i had the trial of clone dvd version 2.7.5.1 and upgraded to version 2.8.0.2 and ran into the same problem. i never had any problems with the earlier version. the new version would read and create the files fine but when it went to burn, it said it was going to take 381 min when normally it would take 6 min, also the cancel button was greyed out. i uninstalled the new version and bought version 2.7.5.1 and dont have any problems. however, i would like to use the new version. the new version of anydvd works fine, but i am scared to try to upgrade clonedvd if this problem keeps happening. is it a bug in the new version? are there any fixes? any help with this problem will be greatly appreciated.