Problem with 1653S

vbimport

#1

Hello! I’m new here and tried to update my firmware before and it worked. Now I’ve updated it to CSTJ and after that downgraded it to CS0C. Now my drive reads without any problems, but when writing [it doesn’t matter CD or DVD] it can not read the disc which it burned. Can anybody here help me get fixed this issue, because it’s driving me mad! Thanks in advance!

/siddhartha


#2

well i got some prodiscr03 (gq from frys brand) that some of the disc wont read after burnt, its weird, but i had that problem on various firmwares , what media code are the disc’s

and have u tried other one?


#3

Yes, I’ve tried with different discs - first with Verbatim Super AZO and I’ve spoiled two of them. I was trying to burn Windows 2003 on them but after burning I try to boot from the disc and my computer hangs and starts to make some strange lines on my display. After booting back in my installed Windows I open the CD and I can see its content, but it won’t start the installation under Windows either. After that I tried to burn Windows 2003 on a DVD+RW Verbatim 2.4 and the situation is the same - it burns ok, but after trying to boot from the DVD it hangs. The content of the DVD is again visible but not readable. I just don’t know what to do. After that I tried burning on some kind of cheap media and the software that I burned won’t either install. So any suggestions?

/siddhartha


#4

try burning it to a CD?


#5

I’ve tried both - burnig to CD and DVD and it won’t do it correct. I’m almost sure it is because of the firmware downgrade, but still can’t find a way to cope with it.

/siddhartha


#6

u did do a backup of the first one before doing all this?

if not, well try a firmware u used before and see if that works


#7

I did not back it up. I’ve tried with my previous firmware - CS0C, but it doesn’t work. What should I do now?

/siddhartha


#8

idk, hopefully someone else who is a expert at firmwares can help

hope u get it working


#9

So, any suggestions? I’ve just find out that the .exe file in which is the firmware was infected by a virus - W32.Parite.2, but after cleaning all the viruses from my computer and flashing it with clean firmware, my 1653S still won’t burn correctly. What I’ve gotta do now?

/siddhartha