Problem with 1650 and 16x on MCC004

For some reason i cant get my 1650 to burn my Verbatim MCC 004 at 16x anymore. I had bchc, went to bcdc, now on bcfc-done all this afternoon. Using the latest cd/dvd speed. Also tried with dvd decrypter. Any ideas? It wont burn at 16x with wopc on or off. My Pioneer 111 doesnt seem to have any problems with this batch. Any ideas>?? It nothing to do with DMA or buffer issues as i could burn at 16x when i was at bchc, just that i got the dreaded speed dips today, and so didnt want bchc anymore. I cant understand whats happened. Has something gone wrong amongst the flashes? :confused:

gregtherotterius,

I’m having problems with my 1650 (BCHC) and Verbatim MCC004 also. Although I tried to burn it @16X, the burner only operates @4X, only with MCC004, as can be seen below in the post #23 in the following thread:

http://club.cdfreaks.com/showthread.php?t=186149

GB

Have tried to use the same type disc @ 12X burning speed? If yes and still the same problem u are getting then the bundle of these disc may be are not genuine MCC 04.

I swapped out my MCC004 write strategy with the MCC003 and enabled overspeed. WOrks on BCHC at least, haven’t tested the others.

edit: looks like you’re having strange problems. could be your MCC004 is just not good, got some scans of your DVR-111 burns?

here;



got it working again. My once thought to be dead ‘system restore’ seems to have saved the day.

I’ve tried to burn a Verbatim MCC004 again, with 1650 (BCHC), SB On/On, WOPC on, @12X and the burn was done at 4X and very poor quality. I’ll quit.




have you tried flashing back to BCDC???

I had this happen with a 1620, see this post with scan. It refused to burn at anything but 4X and turned out coasters. No amount of firmware flashing could cure it. BenQ’s can act really strange if you ask me…

@greg: I didn’t see what the problem was, your scan in post #1 shows a nice 16X burn?

Cressida,

This problem only happens when I burn the Verbatim MCC 004 (bought in France) with the 1650. With other +R media the 1650 burns well.

I have no problems when I burn the MCC 004 with my Liteon 165P6S.

GB

basicly, that was showing that it could burn at 16x, but only with WOPC OFF. As soon as WOPC was on, it wouldnt let me burn at 16x. i didnt think to do a scan of a wopc on burn with the tab showing 16x and the burn been a 12x burn.

Same prob for me, MCC 004 always seems to be limited at 12x or 8x when wopc and solidburn are on. My 1650 causes “burn spots” (dark patches with stupidly high PIF and PIE) with wopc off though so its not really an option to switch it off.

All my other 16x media, and some slower rated media will burn perfectly well at 16x though. I don’t see why it has a problem with MCC 004 (im using MII by the way).

Weird. Im at bcfc atm. will report back if problem rears its head againn.

Verbatim MCC 004 burned in a 1650 BCFC, @16X, with SB on and WOPC off.

With WOPC off its is possible to burn at 16X, with good quality, using BCFC F/W.
My stock of MCC004 is finished. I can’t test the MCC 004 with BCHC F/W with WOPC off.




The same Verbatim MCC 004 burned with 1650 BCFC, @16X, SB on and WOPC off, scanned with a Liteon 165P6S.