Problem with 1633s

vbimport

#1

hi there im new to this forum

currently i have a liteon 1633s, the problem is i used to be able to burn dvd’s fine without no problem for a few months, now after a few months coming back from holiday, i tried burning a dvd with nero the other day it says it is complete. i play it back on my computer and are able to play but with the movie skipping. I tried on a ps2 and that works fine. I try an older burnt dvd i burnt with the same burner before this problem happened and it plays back fine. I tried burning some dvx movies to watch on the pc and the same problem it plays but it skips. So I reinstalled Nero OEM version, still the same. updated the firmware and still the same. I am able to read from DVD’s fine but after i burn them I am unable to watch them properly, sometimes when I rip a dvd it wont rip and sometimes when i burn i get errors. I was using Shintaro branded disks 4X -r now i’ve switch to TDK 8X +r thinking media might of been the problem

my system is as follows

MSI KT266 PRO2
DURON 1G
384MB DDR RAM
RADOEN 9600
LITEON 1633S
80GIG SEAGATE DRIVE
40GIG SEAGATE DRIVE


#2

@ trd3kgt
Welcome :slight_smile: . You can check your results with Kprobe 2.4.2 BLER scans(scanned at 4x scan speed the forum standard for comparison). You can read Interpreting PI/PO error scans to find out what these graphs mean. PI/PO is now referred to as PI/PIF. Roughly, PImax<280; PIFmax<4. Attaching disc quality scans to your post of one offending disc of each MID(brand) will help us help you :iagree: .


#3

ok here are my results



#4

seems to be media related but before i say that for fact do you have winxp?
if so did you recently update to service pack 2?
it caused the same problem for me, and i was using aaa grade mcc003 media prior to and after it ended up being sp2 issue that caused it doing a system restore and updating all related software and hardware fixed it and now i burn at 12 & 16x just fine.


#5

actually im running windows xp with sp1


#6

@ trd3kgt
Wow that is an ugly scan :eek: . Your media RICOHJPNR02 is good stuff, so that is not a problem.
Your graph looks like you were experiencing major buffer underruns. Do you have your DMA enabled? The ‘current transfer mode’ should be ‘Ultra DMA mode 2’. Is your source HDD defragged and you have 5+GB free continuous space for the image? Do you multi-task during a burn?

Check all these items and try another burn and post the scan. if the scan has higher specs than PIMax<280’ PIF<4, post a Nero Infotool output. Run the tool, then click the diskette icon in the infotool toolbar and save as a .txt file, making sure all 8 boxes are checked. Attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window.


#7

Ahum… my 1633s is Ultra DMA mode 4… always use IDE cable with 80 wires…
I really think this problem is due to the crappy 16xx serie and not a media problem. Other writers don’t have so many burn problems as thr 1633s.

http://club.cdfreaks.com/showthread.php?t=128836

I will buy a Pioneer 108 and that’s that :slight_smile:


#8

Maybe try flashing to C0deKings CSTJ Led-fix firmware before giving up on the drive, This firmware woke up my burner and it burns really well with the new firmware, if it doesn’t work for you simply flash it back. Check scan after flashing, http://club.cdfreaks.com/showpost.php?p=890731&postcount=8


#9

@ trd3kgt, crossg
Upgrading firmware at some point is an option and may be a good idea in the future, but IMHO I think that the problem lies elsewhere for now. Flashing up to another firmware if he has DMA or transfer rate problems will not solve anything. You can see in his Kprobe graph, his transfer rate experiences(what I believe to be) multiple buffer underruns, evidenced by the high peaks and spaces between them(the ‘combtooth’ effect). IMHO this is not just a bad media or bad strategy burn. With all due respect to crossg and his eagerness to help, which I thank him for and it is a free forum, IMHO I would highly recommend addressing the(what I believe to be) transfer rate problem first. If I am wrong, I will gladly apologize:). It wouldn’t be the first time…:).

@ relex, trd3kgt
Yes relex makes an excellent observation, your drive may be able to achieve UDMA mode 4(some 1633 firmwares aren’t UDMA4). I should have said “at least ‘UDMA mode 2’”. Your 1633 will work fine if it is at UDMA2.


#10

@please not a problem I just don’t like to see people giving up on their drives, as ther is normally a solution to the problems.


#11

well try burning at 6x, and if theat doesnt work, go to bs41 and try burning at 6x as thats the best speed i used to get with good scans, then i went 1653 cstj and 8x works like a champ, well A LOT BETTER then it used to, :slight_smile: i gotta say i am happy with my drive, that and it only costed me 40 bucks


#12

i’ve ran nero info tool and here are my results. what firmware should i upgrade to. i am running UDMA4 and have a 80 wire cable. I will defrag and burn once again to see if i get more bad burns. whats the best firmware to upgrade too in my situation


#13

well crossflashing to 1653 cstj is the best resultsi have had so far on my 1633


#14

Also try to defragment your hard drive. A heavily fragmented hard drive can cause errors during burning.
This is especially true if nothing has changed on your system (no hardware or software changes).


#15

@ trd3kgt
Post the kprobe scan of the burn after you defragged. It is important to have a defragged HDD before burning an image to HDD. That is because the image burnt to a fragged HDD with be a fragged image and could have problems burning to disc. That is why it is recommended to have 5+GB continuous free HDD space for your images. Images transfer much more smoothly in both directions with free, continuous space.

Also if you can, save and post the nero burn log after removing your name and serial number from the top of the error log.

With your system specs(1.0Gh Duron, 384MB RAM) I would also recommend not doing anything on your system during a burn at least during the troubleshooting period. You may find you are not able to do anything else during a burn, ever.

I would recommend getting a decent completed burn before you start switching firmwares as I don’t feel firmware is your biggest problem right now, and switching firmwares may just complicate the troubleshooting process.