Problem with 110D tray

When i press open tray, its fine, but when i press close, after its gone alittle inside, it makes a weird… not click or something, but a sound, hard to explain, and the trey is quite lose, when compared to mine a05, it dosent make any sound when inserted. When the tray is out, i press the tray alittle upwards, it makes a click sound. When done so with my a05, it dosent, as it dosent go so fare up.

Does anyone have the same issues with their burner? Is the tray supposed to be quite lose, and make no noise when opnened, when closed it makes a sound?

That rrrrrrrrrrrrrrrrrrrrrrrrroaaaarrr sound (lol) when closing the tray is kind of normal, no worries about. :wink:

heh, well. It seem slike my a05 is much smoother than the 110D. Like, the tray dosent make the same sound and goes in and out of the tray with ease. The 110D however has a much looser tray and makes a sound that the a05 dosent, before closing the tray.

When that`s said, i did a compare with my a05 and the 110D. How come the a05 is so much faster than the 110D?

In terms of seek time, load/eject the a05 is faster. Will this improve with firmware?

Keep a watch on it, but you will be ok!

ok, i will, thx

but, is this an healty dvr-110D?

Nero CD Speed Test results

General Information

Operating System Windows 2000 Professional
Drive PIONEER DVD-RW DVR-110D
Firmware Version 1.17
Serial Number EKDL743368WL
Disc DVD-R
Capacity 3.88 GB

Load/Eject Times

Load Time 17.70 sec
Eject Time 3.84 sec
Recognition Time 0.00 sec

Log

Time Elapsed Action
[19:38:53] Starting Transfer Rate Test
[19:40:35] Canceled by user
[19:40:46] Starting Transfer Rate Test
[19:46:36] 5:50 Speed:5-12 X CAV (9.05 X average)
[19:46:36] Starting Seek Times Test
[19:46:48] Random Seek: 126 ms
[19:47:03] 1/3 Seek: 143 ms
[19:47:25] 0:49 Full Seek: 220 ms
[19:47:25] Starting CPU Usage Test
[19:47:41] CPU usage at 1X: 16 %
[19:47:57] CPU usage at 2X: 28 %
[19:48:27] CPU usage at 4X: 100 %
[19:49:07] 1:43 CPU usage at 8X: 100 %
[19:49:07] Starting Burst Rate Test
[19:49:10] 0:02 Interface burst rate: 8 MB/sec (8347 KB/sec)
[19:49:10] Starting Spin-Up/Down Test
[19:49:12] Spin-up time: 0.00 seconds
[19:49:25] 0:15 Spin-down time: 2.57 seconds
[19:49:25] Starting Load/Eject Test
[19:49:26] Eject time: 1.17 seconds
[19:49:44] Load time: 18.04 seconds
[19:49:44] 0:19 Recognition time: 0.00 seconds
[19:50:11] Starting Burst Rate Test
[19:50:22] 0:11 Interface burst rate: 1 MB/sec (1383 KB/sec)
[19:50:56] Starting Spin-Up/Down Test
[19:50:59] Spin-up time: 1.35 seconds
[19:51:11] 0:15 Spin-down time: 2.60 seconds
[19:51:16] Starting Load/Eject Test
[19:51:22] Eject time: 3.88 seconds
[19:51:40] Load time: 18.16 seconds
[19:51:40] 0:24 Recognition time: 0.03 seconds
[19:51:44] Starting Load/Eject Test
[19:51:49] Eject time: 3.84 seconds
[19:52:07] Load time: 17.70 seconds
[19:52:07] 0:23 Recognition time: 0.00 seconds

Looks OK to me, but you should update to 1.37 or 8.37 (with Bitsetting support) if possible!

:wink:

You are using w2k pro, is SP4 installed?

Ditto! Make sure its the master!

i looked through some of the links provided for flashing my 110D to 1.37. You said you

“had to use DVRFLASH/not user friendly! If you can use DVRUPDATE that is much easier to use! I couldn’t!”

So I should use DVRUPDATE, where can I find that, and i found this page
http://www.pioneer.co.uk/uk/content...t/software.html

and i`ll install this, right

DVR-110D, DVR-110DBK, DVR-110DSV
R110D_FW137EU.EXE

This is the hard part! And if you are not into DOS don’t try it. Here are some links!

Also try a direct flash with the correct FW for you drive! If that works then quit if you don’t know DOS!

These firmwares are for the Pioneer DVR-110D (non DVD-RAM burn)
The A10 which is the advanced variant that enables DVD-RAM burning & Quiet Drive, this utility is also available on the same page.
To apply the A10 firmware to a standard DVR110D you need to use the DVRUpdate 1.0.exe which is available from my site
Just follow the instructions for the DVR-109 as described in the sticky and substitute the appropriate firmware.

Download the A09v1.58 firmware from http://flashman.rpc1.com/Firmware/P...A09_FW158EU.EXE
Extract the files and delete the Pioneer upgrade (UPGA09.exe). You will be left with 2 files, R9143009.158 & R9143109.158

Download DVRupdate 0.9 from
http://flashman.rpc1.org/Firmware/P...update_v0.9.zip

Extract DVRupdate 0.9.exe to the same folder as the 2 files above.

Run DVRupdate 0.9 and do the following:

  1. Select your drive from the ‘Device’ drop down box
  2. Select the Kernel file by clicking the folder icon to the right of the ‘Kernel’ field. The correct file will automatically be selected if you have run DVRupdate from the same folder as the R9143009.158 & R9143109.158 files.
  3. Select the Normal file by clicking the folder icon to the right of the ‘Normal’ field. The correct file will automatically be selected if you have run DVRupdate from the same folder as the R9143009.158 & R9143109.158 files.
  4. Click ‘Start’
    The operation takes about a minute. Exit DVRupdate.

I rebooted at this point, but it may not be necessary. Some people have reported drive recognition issues that were cured by a reboot.

After the reboot check that your drive is operating in DMA mode UDMA4 READ HERE

Windows will not report any difference in the model of the drive and only detect the new firmware revision but quietdrive will now be enabled

You will now have a DVR-A09 which can have full rip speed enabled by using Pioneer’s quietdrive utility. This can be downloaded at:

http://www.pioneer-eur.com/eur/down...VQUIET_V106.EXE

Before flashing the speed of rip was attached

After flashing the ripping speed passes 12x maximum

After the transformation the burner will be always recognized like DVR 109 but with a speed of rate of transfer superior and the quiet mode activated in reading dvd

Now direct conversion using the A09 v1.58 firmware

Official Pioneer 109 Fact-Sheet:

http://www.pioneer109.com/images/DVR-109%20pdf.pdf.

General:

http://forum.rpc1.org/index.php
Always a good source for FW issues

http://club.cdfreaks.com/forumdisplay.php?f=87
CDFreaks.com - Pioneer forum

http://www.brennmeister.com/forum/viewforum.php?forum=9
German forum for burner FWs

Firmwares:

http://wwwbsc.pioneer.co.jp/product...ev00001r_e.html
FWs from Pioneer Japan

http://www.pioneer-eur.com/eur/supp...ware#fdvdwriter
FWs from Pioneer Europe

http://www.st-trade.co.jp/support/download/
Major Pioneer reseller

http://www1.medion.de/downloads/?op…&imageField.y=0
Medion OEM-drives FWs

http://forum.rpc1.org/dl_firmware.php?download_id=2017
Pioneer 109 FWs from rpc1.org

http://flashman.rpc1.org/Firmware/PIONEER/DVR-109/
Nice FW collection by Flash:
109-FWs from ASUS/Buffalo/Enhanced_XL/MEDION/Pioneer
Mirror for Flashs site: http://www.dvd-recordable.org/wwwimgs/media/flash/html/

Non-official 109 Flashing-tool:

http://www.dvd-recordable.org/wwwim...date%20v0.9.zip

Read the crossflashing guide, steps are similar:
http://www.speedlabs.org/index.php?topic=621.0

http://club.cdfreaks.com/showthread.php?t=158330

Thx for replying all, i ran the nr 2 from top
on this page
and everything seems ok, and no, i dont know dos very well =)
bitsetting i dont think ill need, but ill look into it and master it is :) thx etp for help aswell, its nice to have a board to go to, where youll find the answers youve been looking for.
http://www.pioneer.co.uk/uk/content/support/support/software.html


So you are there eh!

You have a 110D with current FW 1.37!
If you want to crossflash it later to a A10 then read all the links above and get DOS help!

Will do, i`ll save this page for later. Nice!

btw am using Nero 6.0.0.9. and have worked well before, but should i update? i`ve read that v7 is quite of a buggy ride.

At least update your version 6. Latest is 6.6.0.16 If its not on nero’s site then try softpedia.com

6.6.0.18 is the latest official.

Special version have higher versions, eg 6.6.0.19 for BenQ and 6.6.1.3 for NEC 3551/4551.

i cant find 6.6.0.16 on any "trusted" sites, so ill go for the 6.6.0.18 which I found on nero`s homepage.

Image Viewer $38.99[19 reviews] Weekend Sale
ASUS Black 16X DVD+R 8X DVD+RW 8X DVD+R DL 16X DVD-R 6X DVD-RW 16X DVD-ROM 40X CD-R 32X CD-RW 40X CD-ROM 2X DVD-RAM Read 2M Cache IDE DVD Burner - OEM
Model #: DRW-1608P2 BK
Item #: N82E16827135046

Could have saved $1! LOL

My try is loose also! No problem man! Also mine beeps when the computer tags it for a function! Doesn’t seem to affect anything!