Problem: Why does DVDFab keep asking for a dual layer disc?

Why does Fab keep asking for a dual layer disc? I am not decrpting anything that big. Every time I hit start it pops the target tray open and asks for a dual layer disc, this ust startted why?

You are in the HARDWARE forum, there is a specific DVDFab subforum.

Also, a thread title like “Problem” is really not useful at all.

Come on chef it is a first time post be more tolerant.
The mods will move it to the correct slot when they get around to it.
Welcome to cdfreaks larue I do not use this software myself so am unable to answer your question but some one will I am sure.

Thanks weedougie!

The OP replied to the notification email, that’s why I’ve moved this thread to the DVDFab forum.

@chef: you are right, this discussion should have been started in the DVDFab forum. And yes, a thread title like problem is not really useful. Then again, this is the first post of larue4114 - so the ‘mistakes’ were most likely not made intentionally.

Perhaps you can be a little bit more nice next time a new user makes mistakes like this? I mean, it doesn’t cost that much to be nice to someone - does it? :smiley:

[QUOTE=larue4114;2556184]Why does Fab keep asking for a dual layer disc? I am not decrpting anything that big. Every time I hit start it pops the target tray open and asks for a dual layer disc, this ust startted why?[/QUOTE]

The default size is set at 8 or dual layer go into setting or change it to 5 or single layer.

If you change it in the settings it will become the default size.

Hi larue4114

Welcome to the forum :flower:You can stop DVDFab from asking for a double layer media by going into common settings and clicking on DVD Copy located on the left side and change the default output size to DVD5, here is a snap shot


Thank you all very much,the problem is solved.
Please excuse my bumbling around your site,
I can see you run a tight ship as it should be.
It’s great to be able to get this type of info when you are
having an issue with something.
Don’t be too hard on Chef I’ll bet he’s helped a ton of folks
like me on this site.
Thanks again,
JRD (Larue4114)

[QUOTE=larue4114;2556532]Thank you all very much,the problem is solved.
Please excuse my bumbling around your site,
I can see you run a tight ship as it should be.
It’s great to be able to get this type of info when you are
having an issue with something.
Don’t be too hard on Chef I’ll bet he’s helped a ton of folks
like me on this site.
Thanks again,
JRD (Larue4114)[/QUOTE]

Hi JRD

Good to hear you got it worked out and we was able to help :clap:

If you ever need any further help don’t hesitate to ask :wink:

[B]SJ[/B]

[QUOTE=larue4114;2556532]Thank you all very much,the problem is solved.
Please excuse my bumbling around your site,
I can see you run a tight ship as it should be.
It’s great to be able to get this type of info when you are
having an issue with something.
Don’t be too hard on Chef I’ll bet he’s helped a ton of folks
like me on this site.
Thanks again,
JRD (Larue4114)[/QUOTE]

Great to have you here larue4114 and welcome to the forums. :flower:

The community here is always glad to assist and they’re a great bunch so I hope you find your time here useful.

[B]Wombler[/B]

Hey guys, i am new to this, and i probably seem like an idiot, but where is the settings button on it?

oh nvm found it

[QUOTE=xIndioFreshx;2564082]oh nvm found it[/QUOTE]

Hi xIndioFreshx

Welcome to the forum :flower:

There are some links in my signature below you may find good reading :wink:

[B]SJ[/B]

[QUOTE=xIndioFreshx;2564082]oh nvm found it[/QUOTE]

Can’t tell you how many times I’ve had those “oh nvm found it” moments myself - usually right after I’ve posted the question on this forum! :bigsmile:

[QUOTE=rosariorose9;2564269]Can’t tell you how many times I’ve had those “oh nvm found it” moments myself - usually right after I’ve posted the question on this forum! :bigsmile:[/QUOTE]

Yes I’ve noticed that myself, I believe it’s a product of Edsel Murphy’s law!!:bigsmile: