Problem when burning a cdr

vbimport

#1

When I try to burn a image to a cdr I get and error of writing to cd failed, MEDIUM ERROR: WRITE ERROR - LOSS OF STREAMING(3:0x0c:0x09). I only have this problem when burnign to a cdr. If I try to burn the same image file to a CDRW it works just fine. I have the latest version of clonecd and have a HP 9500+ cdrw. Any help would be greatly appreciated. I am using memorex 700 mb cdr and cdrw's.


#2

hi ,

I’ve read on other forums that memorex cd’s are a waste of money and that only about 1 in 10 actually work try using a different brand of cdr. see if that helps


#3

take a look in the cd-r(w) forum there is a lot of info there :slight_smile: :slight_smile:


#4

thanks I have tried others with the same luck. I tried again only burning at max of 8x and it did work thanks for the info though.


#5

The reason why you don’t have problems with cdr-w,is that their max burning speed is much lower…your problem seems to be buffer underrun,hp 9500 has no buffer underrun protection…check in device manager if dma is enabled,if not,enable it…
Minimise the amount of running tasks when you’re gonna burn…if you still get coasters,lower your max burning speed :slight_smile:


#6

memorex isnt crap til u make it crap. i have over a 99 % success rate, would be 100 if not for the power going off in a storm.


#7

memorex is crap ,i got 23 out of a 25 pack to prove it and without changing any settings burned fine on imations after each coaster .


#8

to each his own, then, as memorex has yet to fail me or anyone i’ve recommended them to :wink: