Problem using FireBurner - please help!

vbimport

#1

Hi,

I am trying to burn something and it seems that when I “IMPORT TRACKS FROM CUE”, I get a pop-up window reporting “FireBurner - Status”. It says "Track Progress [Loading], but nothing ever happens in the window. Eventually after waiting for so damned long I just closed the pop-up window because nothing was happening. So what do you think the problem could be? Please someone help me.

Thanks if you can help, if not thanks for taking the time to read my post.

snapcase


#2

“I am trying to burn something” - like what, a bin file ?
could be that your cue is incorrect, could be that fireburner is junk and has not much idea on how to do anything.
try dvd decrypter
guide @ http://www.network54.com/Forum/thread?forumid=336827&messageid=1097270736&lp=1097270736


#3

#4

This is a cosmetic bug with fireburner. Just click on OK in the pop-up box after a second or two and the track/s will be loaded for burning.


#5

yes a BIN file!


#6

I did that, and it did not burn properly.


#7

What do you mean by “did not burn properly”?

More information please.


#8

I have done that, and that place is really lame. there is no one ever online. and when i did a search for my problem i only came across one thread which described my problem. and that thread got no replys. and it was a fairly old thread. if you look at the forum many of the threads don’t even get one reply. it is completely dead. hmmmm…i guess i am stuck.


#9

I pressed ok. and then clicked on burn. It went through the process of burning lasts for 2 seconds and the cd tray then opens.


#10

Sorry about that snapcase I only been to the linux section of the forum and found what I was looking for, didn’t know the Window section was dead. anyway I will look through my files and see if a can find a Tutorial I used to have it might have the answer you need. :wink:


#11

no probs mate, and thanks for your help!


#12

Snapcase what version of FireBurner are you using ? I just tried it with my 2.2.1 version and it worked OK , Is it a older version if it is then try and download a newer version ? I know on one of my older versions it wouldn’t burn with some brands of Burners. This old Tutorial I had might be of some help!

FireBurner tutorial To burn BIN & CUE files with Fireburner:
Start Fireburner, click on the button on the bottom left corner “VISUAL CUE BURNER/BINCHUNKER”,
press the right mouse button and choose LOAD TRACKS FROM .CUE and choose the correct .CUE file,
press the right mouse button again and choose select “Burn/Test Burn”, choose DISK AT ONCE (DAO),
disable TEST BURN and MULTISESSION, press OK.

.CUE ERRORS
The most common error you will get with a .cue file is when it points to an incorrect path.
This is easily fixed. Find the .bin file, copy the exact title including the .bin extension. Now find
the .cue file, open the .cue file using notepad. It should look similar to this:

FILE “name of file.bin” BINARY
TRACK 01 MODE2/2352
INDEX 01 00:00:00
TRACK 02 MODE2/2352
INDEX 00 00:04:00
INDEX 01 00:06:00

Delete everything in the quotes, in this case we would
delete name of file.bin. Now place the title you copied
in between the quotes. Save the changes and close out.
That’s it, your .cue file should work now.