Problem using DVD shrink to shrink movie

vbimport

#1

I converted a AVI. File into a dvd file. and i tryed to burn it but the file was too big.The File size was 4.10GB… but my cd only holds 4.7GB and im using Nero to burn the movie. Is there any way i can take out the credits since they are about 10 mins long. i tried using DVD Shrink but it keeps closing.


#2

4.10GB will fit on any DVD5 media.
And a CD cannot hold “4.7GB” of data.


#3

Sorry i meant DVD-R … Whats a DVD5 media?


#4

DVD5 media is single layer (4.7 on label) which can accomodate about 4.39 video. DVD9 are double layer media which hold about 8.5 gigs.


#5

thanks … Is ther a program that i can use to edit the movie to make it shorter


#6

4.10 gigs will fit on a 4.7 dvd. On a 4.7 dvd you can use about 4.39 gigs. Hope this helps You-Hope I understand your question?


#7

Thanks that helps … but now im getting a message saying that DVD-Video files reallocation failed. What do i do now?


#8

Something wnet wrong with the avi or conversion.

Start again from the beginning.


#9

ok thanks i’ll do that and let you know if it works. Could it also be the program im using. Im using Cucusoft AVi/MPEG To DVd/VCD/SCVD/MPEG Converter. Is there a better program.


#10

I Converted it and it made two folders . If i change the names in the second folder will it affect the movie. like will the movie stop working. These are the files. The movie in its entirety is in Disk 1 And the only thing that is in Disk 2 is the Credits.
Disk 1
VIDEO_Ts
VIDEO_Ts.BUP
VTs_01_0
VTs_01_0.BUP
VTs_01_1
VTs_01_2
VTs_01_4
VTs_01_5

Disk 2
VIDEO_Ts
VIDEO_Ts.BUP
VTs_01_0
VTs_01_0.BUP
VTs_01_1


#11

Don’t change their names!!!

Ylu can burn them straight to DVD VIDEO.


#12

But when i try to burn it says that a special entry is already present on the target location . cannot move VIDEO_Ts.BUP To new location. It says that for all the files in Disk 2


#13

If the disk only contains the credits, simply dont worry about it and burn off disk 1 only. Do NOT rename/move/copy or delete any files else it simply wont be able to be burnt nor play. The VIDEO_TS folder MUST be burnt as a DVD-Video format with all original files in the VIDEO_TS folder present.


#14

ok … thanks … i’ll try that and let you know if it works


#15

It worked thanks