Problem upgrading CloneDVD2

vbimport

#1

Hi all,
New guy here to the forums. I’m currently running CloneDVD 2 version 2.7.5.1. When I went to use it tonight, I was informed that there was an update. I went to the website to download the new update 2.8.0.2 and got it with no problems. When I installed it, however, it still says that I’m running 2.7.5.1 and keeps asking me if I want to download the new update everytime I open it. I completely uninstalled everything and tried it with the same luck.
Has anyone else had this problem with this? The AnyDVD and CloneCD updates installed perfectly.
Thanks for any help.
Chris


#2

I am having the same issue too.


#3

go to elby.de to download 2802. slysoft has 2751.


#4

Thanks! Got it now.


#5

That’s the ticket! thanks for the link. worked like a charm.


#6

Well its still a problem, if it takes you to there site and has you download the same ollder version! Needs to be fixed with the correct 2.8


#7

i went to elby.de and upgraded from there. after i did i am unable to copy movies. it reads and creates the files fine, but when you go to burn it says it will take 381 min to burn when it used to take 6 min to burn. also the cancel button is greyed out. i had to uninstall and reinstall version 2.7.5.1 has this happened to anyone else and is there anyway to fix this? please help.


#8

Are you using an internal or external drive? Are you using 3rd party IDE drivers by INTEL, Nvidia or VIA?


#9

I think Slysoft has the right file now, 2802. Was 2751 before even tho it said it was 2802.


#10

i have an internal and external, problem happened with both. i think intel.


#11

I am having a similiar problem with CloneDVD 2802 as spiderman_jab, but it seems to only be with MCC 004 DVD+R discs. All of my other media works fine. When I try and use the MCC 004 media, it reads the disc fine but just sits on the writing screen and does nothing. If I pop in another disc, it writes just fine and the MCC 004 discs work fine when burning with Nero. I have used these discs with earlier versions of CloneDVD and burned at 16x without issues. My cancel button is also greyed out now too. I am using the Windows IDE drivers and have an internal burner. Any ideas?

edit: Just tried it twice more with the same media and one worked and one didn’t work. Didn’t do anything differently. Maybe I got a bad batch of media. Made two copies and have had 3 coasters. :confused:


#12

I have a Q for y’all. I tried backing up disk 1 of season1 of “24” with CloneDVD2 & AnyDVD(both current versions). When try I get a crc error in VTS_04_8.VOB. Thing is, I don’t think it is bad file or such. Disk is in excellent condition. All other disks in the set that I tried worked copyed ok (#2,3,4 so far). Think it is related to protection. Anyone tried copying this disk with same/similar results?


#13

Usually crc errors are due to bad discs or mastering errors on the disc. Even though the disc is in great shape, there could be a problem with the mastering of it. I don’t think that a crc error has anything to do with protection.


#14

Actually the problem didn’t turn out to be the disk after all. When I tried to copy using Roxio DVD copier, of all things, in conjunction with AynDVD, it worked just fine. I think it had more to do with preference settings in CloneDVD2. Because Roxio has none of these. Just copies entire disk as is.