Problem uninstalling Alcohol

Last week I installed the latest trial version of Alcohol on my XP Pro system (sp1) and later removed it when I had problems burning w/Nero and a new Plextor PX-708a. I noticed there were 2 virtual DVD/CD drives that remained on my XP Pro system even after re-booting. I did some checking and found “VDEVAX Scsi controller” still loaded in device manager. I tried uninstalling it but when doing a device scan or reboot it re-appeared. I searched the registry and removed any keys referencing alcohol, vdevax, axwhisky and axvscsi, etc . Now the virtual drives are gone but the VDEVAX controller loads with a “yellow !” indicating it only partially loads (the new hardware wizard activates every time on reboot). I want to remove all traces of Alcohol. Can that be done?

Note: I tried reinstalling Alcohol thinking it would fix itself but got a working “Axvscsi scsi controller” + the ever present non-working VDEVAX controller in device manager… arghhh

Any ideas???

Same answer to the same question you asked in the Alcohol Support Forum.

"If you cannot remove Alcohol 120% by normal way, please adopt following
steps,

1.run “regedit”
2.Find
“HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall{E9F
81423-211E-46B6-9AE0-38568BC5CF6F}”, then delete that.
3.Find
“HKEY_CLASSES_ROOT\Installer\Products\32418F9EE1126B64A90E8365B85CFCF6”,
then delete that.
4.After you delete these value´s, Alcohol 120% is removed from you OS now

…and neither answer helped. Those keys were not in my registry. What I did find was a driver called “VBUSAX.DLL” which CD Speed identified as coming from Alcohol. I deleted it and all references to it in the registry and all appears back to normal.

I do not understand why it should be so difficult to uninstall software. I certainly understand software vendors wanting to hide their code, but having to search and deleted files AFTER an uninstall is ridiculous!

Thanks for the reply!

Later,
Dave

Hi Dave,

The next version of Alcohol will include the option to remove all entrys created by Alcohol

Hello.

I cannot uninstall Alcahol 120%
I get two errors when doing so. They are:

1. Unexpected terminnation.

2. The I/O operation has beeen aborted because of either a thred exit or an application request.

"If you cannot remove Alcohol 120% by normal way, please adopt following
steps,

1.run “regedit”
2.Find out
“HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall{E9F
81423-211E-46B6-9AE0-38568BC5CF6F}”, then delete that.
3.Find out
“HKEY_CLASSES_ROOT\Installer\Products\32418F9EE1126B64A90E8365B85CFCF6”,
then delete that.
4.After delete these value, Alcohol 120% is removed from you os

I tried to install Alcohol 120% and it blue screened (memory dump) my machine. I removed as much as I can and followed you advice above, but I still get detected the following:

VDEVAX SCSI Controller
Plug and Play BIOS Extension

Which I neither have the drivers for and didn’t have before. I have update my drivers from Nvidia and Asus to no avail.

I searched my registry for:
“HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall{E9F
81423-211E-46B6-9AE0-38568BC5CF6F}”
and
“HKEY_CLASSES_ROOT\Installer\Products\32418F9EE1126B64A90E8365B85CFCF6”

Neither of which are there, I also tried searching for “VBUSAX.DLL”, but I didn’t find that either.
Every time I boot my machine I get the New hardware wizard (running XPSP2 with all latest updates)

I would like to get rid of this and it seems that it is your product causing this.

Could you help me please?

Thanks

Your BSOD could be caused by starforce drivers, this is the most common reason for a BSOD

As for VDEVAX SCSI Controller

Please look for ‘Plug and Play BIOS Extenion’ device in ‘System devices’ and remove it in device manager (it has driver vbusax.vxd). Also delete all devices with question marks if present.
Then delete WINDOWS\SYSTEM\vbusax.vxd and WINDOWS\SYSTEM\IOSUBSYS\vdevax.mpd if they are left from previos installation.
Now reboot your system

You would also get a faster reply by contacting our support team by mail or posting in our support forum, although we visit cdfreaks forum, it is not as often as we would like to

I went to device manager and uninstalled both the devices with exclamation marks, ie
VDEVAX SCSI drive and
Plug and play BIOS Extension

But when I looked:

C:WINDOWS\SYSTEM\ there was neither vbusax.vxd or \IOSUBSYS\vdevax.mpd
I will reboot my machine in 30 minutes (It is encoding something at the moment) and let you know how it goes.

Just in case you were wondering, that seems to have done the trick

Am pleased that you got the issue resolved.

I might add this helped me when I needed it:

If you cannot uninstall, try the following:

  1. Go to Start -> Run and type regedit
    1a. Find HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall{E9F81423-211E-46B6-9AE0-38568BC5CF6F} and delete it.
    1b. Find HKEY_CLASSES_ROOT\Installer\Products\32418F9EE1126B64A90E8365B85CFCF6 and delete it

  2. Now go to Control Panel -> System -> Hardware -> Device Manager
    2a. Under SCSI and RAID controllers delete the key for vax347s (or a347scsi for previous version)
    2b. Under System devices delete the Plug and Play BIOS Extension

  3. Back in the registry find HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services and delete the keys for vax347b and vax347s (or a347bus and a347scsi for previous version) and remove the corresponding files from Windows\system32\drivers
    3a. If you’re running Win9x, also delete vax347s.pdr (or a347scsi.pdr for previous version) from Windows\System\iosubsys

That was a VERY useful post
Thanks
Been chasing VAX347S for too long!
Thanks

Hello, i know these posts are kinda old, they did help though, but im still having a big problem, ive been searching for many posts for about 2 months now.

Here’s the deal, i cant remove Plug and play bios extention. in the device manager it shows an exclamation mark (yellow). When i put “uninstall”, it seems it gona do its thing but then just freezes. I put end task, and then the “plug and play bios extention” is normal. Meaning its still there, but it doesnt show anything wrong with it.
The reason im so concerned with this, is because my pc keeps crashing randomly and when it starts back up, microsoft says it cause of an unknown driver. (SCISI and Raid controller, is the only generic driver i have according to Driverguide toolkit)
I hope someone can help me with this, even though the crash issue isnt this, then i would like for the plug and play bios extention to work properly. Thnx in adv.

Big thanks for this tut :bow:

You must have had an old version installed as these details are for old versions of Alcohol not the latest versions