Problem to flash ND3540A back to original firmware

vbimport

#1

hi boardies.

ive flashd not long ago the newest 1.W9 FW on my recorder… so far so good. it worked realy very fine & burned very well!

today ive just build a new version of windows with nLite & wanted to burn a testdisk… just before it comes to the end the burning stoped with an error code…

k… hmm… the drive takes no longer any CD-R. doesnt matter if empty or already full.

i want to flash back the original firmware to try out if the problem still exists but it wont work atm.

what ive tried already is to flash the original firmware with the NEC tool what didnt work. errorcode… ???

the next time ive tried to flash it from DOS with the tool of the Dangerous Brothers , Vlad & Igor. but when i enter the command to flash i become the error code “error: type mismatch”.

i dont knwo atm any other tool that can flash drives. have you any recommendation for me what i can use else? the command line from the DB tool is not so well. im serching for a tool that ignores the type of the drive & flashs like i say!

thx for every hint i can work with!

greetings, coxon