Problem to flash ND3540A back to original firmware

hi boardies.

ive flashd not long ago the newest 1.W9 FW on my recorder… so far so good. it worked realy very fine & burned very well!

today ive just build a new version of windows with nLite & wanted to burn a testdisk… just before it comes to the end the burning stoped with an error code… :a

k… hmm… the drive takes no longer any CD-R. doesnt matter if empty or already full.

i want to flash back the original firmware to try out if the problem still exists but it wont work atm. :sad:

what ive tried already is to flash the original firmware with the NEC tool what didnt work. errorcode… ???

the next time ive tried to flash it from DOS with the tool of the Dangerous Brothers , Vlad & Igor. but when i enter the command to flash i become the error code “error: type mismatch”.

i dont knwo atm any other tool that can flash drives. have you any recommendation for me what i can use else? the command line from the DB tool is not so well. im serching for a tool that ignores the type of the drive & flashs like i say!

thx for every hint i can work with!

greetings, coxon :slight_smile:

As you are having problems and can not decide if it is the OS or burner, the quickest way would be to try it in another computer if you have access to one.
Regards.

have you not tried binflash?

my prob is that the drive not longer recognizes any CD/CD-R… doesent matter if full or empty! when i put a CD/CD-R in, it makes “klak"klak"klak” (the drive is trying to read, but couldnt… :frowning: ) & i dont get shown any CD/CD-R in the drive when i open 4 explorer… :confused:

i think its a problem with the drive & not with the OS… its fresh & before the last try to burn a CD ive not installed any other software or driver!

@ haveacigar:

i will try binflash as far as im @ home! thx for the hint! :slight_smile: didnt realize that binflash could do this also! :wink:

i will hold u up 2 date! :slight_smile:

Edit: ur ava is dancin to my music really well! shake that ass lol

looks like it has worked! big thx 2 u! :bow: :bigsmile: :clap:

atm i cannot reboot cause im loadin some phat sounds up!

(somebody here hearing D`n´B, Breakbeat?? ) :bigsmile:

the original FW is now on the drive… ive tested a lot yesterday but with no effect… the drive is totaly damaged! it can read only DVDs, no longer any CD anymore… :frowning: 2day i will visit my dealer & try 2 get another one.

binflash is a fine tool ^^ pinned

thx for help.

regards, cox

is binflash only for nec drives then

Yep, it is